Roller ski?

My mountain bike riding is recording as Roller Ski for some reason...maybe I’m a bit slow on the track or something???

0

Kommentare

  • You can change the default activity type. Click on "settings" from the dropdown menu when you hover over your profile button at the top of the page. The 2nd option down is "Default Activity Type". Click on that and you can select what you want it to use.

    0
    Aktionen für Kommentare Permalink
  • Thanks for the suggestion Jason but I already have cycling selected as the default...the menu you suggested does not exist on the page I'm looking at either on my computer or on my phone. But I did find an option in 'My display preferences' under settings...and it's already set to 'cycling'. Maybe you have a different version of the app? Thanks all the samer... I guess I'll keep roller skiing along (ha! ha!)...

    0
    Aktionen für Kommentare Permalink
  • Sorry that didn't work. I would suggest sending in a support ticket to see if the Strava techs can help you at this point.

    0
    Aktionen für Kommentare Permalink

Bitte melden Sie sich an, um einen Kommentar zu hinterlassen.

Sie haben nicht gefunden, wonach Sie suchten?

Neuer Post