Segments: i don't see any, others does

Hallo,

 

How come that i don't see segments after a MTB ride. Today i did a VTT, my uncle and me both recorded de ride, he has 30 segments, me zero? Should have the same. What setting is wrong?

 

Thanks in advance

0

Kommentare

  • Same problem,

    I'm just driving all my standard segments for the first time ...

    0
    Aktionen für Kommentare Permalink
  • Hallo,

     

    Veronderstel dat u Nederlands praat.

    Heb contact gehad met de helpdesk. Via de app kan je het aanpassen op de volgende manier.

    Klik op de recordbutton, vervolgens kan je daar je activiteit aanpassen naar bv lopen, zwemmen, fietsen, ...

    Bij mij stond het ingesteld op velomobile terwijl het rit moet zijn. Dus pas dit aan en probleem is opgelost. ;)

     

    Succes

    Grts

    0
    Aktionen für Kommentare Permalink
  • Are you sure it is listing your activity type correctly?  Is your activity in Strava listed as a ride or did it get loaded as a run or e-bike or something else?  I know some had an issue where their default activity was set to "velomobile" for some reason.  If the activity is wrong, it won't show you any of the bike segments.

    0
    Aktionen für Kommentare Permalink
  • I had contact with the helpdesk and indeed the activity type was wrong. Instead of veloride is should be ride. That was my problem and now is fixed.
    Thanks 👊🏼

    0
    Aktionen für Kommentare Permalink

Bitte melden Sie sich an, um einen Kommentar zu hinterlassen.

Sie haben nicht gefunden, wonach Sie suchten?

Neuer Post