Audio cues on Apple Watch stopped working?

Hi,

Since the latest update I’ve lost the audio cues during my runs. They worked perfectly prior to the update. I’ve re-installed the app and ensured that audio cues are toggled on in settings, but can’t get them to work?!

Has anyone else experienced this and found a solution please?

 

 

17

Comments

26 comments
  • yes. same issue.  I've deleted the watch app and reinstalled it with no improvement.

    -1
    Comment actions Permalink
  • I have the same problem!

    1
    Comment actions Permalink
  • Hello - no solution I'm afraid but also have the same issue - were working fine but stopped since last update. 

    I've tried toggling on and off a few times / hard reset the watch to see if that sorts it but no joy so far.

    1
    Comment actions Permalink
  • I have the same issue and I see others do as well. This is obviously a bug by Strava in the last update. I hope they fix it very quickly!

    1
    Comment actions Permalink
  • I have the same issue.  We have to wait for next update I believe

    0
    Comment actions Permalink
  • I have the same problem

    Strava what’s going on??

    1
    Comment actions Permalink
  • I'm having the same issue and haven't found any solution yet. Without the audio cues I may switch back to the apple fitness app.

    1
    Comment actions Permalink
  • Same here. So frustrating. Any progress on getting it to work. It’s driving me nuts.

    1
    Comment actions Permalink
  • I have the same problem. I thought it might be to do with ‘do not disturb’???

    1
    Comment actions Permalink
  • Same for me!! Whats going on?????

    2
    Comment actions Permalink
  • Yep I have exactly the same problem

    1
    Comment actions Permalink
  • +1 Same story here.

    1
    Comment actions Permalink
  • Hi, yes I’ve suffered the same issue, Apple Watch 2. Can’t get it to work. Even toggling the button for audio cues is problematic. And the History button now does nothing. Looking for help Strava !!

    1
    Comment actions Permalink
  • Same issue. I’m on vacation and REALLY want to know when I reach a turn around point in unfamiliar courses.

    1
    Comment actions Permalink
  • same experience encountered. 

    0
    Comment actions Permalink
  • Same problem here :-/  Apple Watch 3

    0
    Comment actions Permalink
  • Me too. Have you found a solution?

     

    0
    Comment actions Permalink
  • I restarted the watch, toggled on/off the settings on the watch and on the companion phone app. Did each of these multiple times. Finally the audio cues came back to life. Not sure why. (Would have been nice to get some response from Strava support on this.)

    0
    Comment actions Permalink
  • Hi, I have managed to solve the issue by deleting the pairing of my phone and my watch. Not the Strava app but the whole watch
    After repairing the phone and the watch it now seems to work.
    Good luck

    0
    Comment actions Permalink
  • For me, in the last few days, the audio cues have mysteriously begun to work again. I think the app was updated and perhaps that was the fix there for it. But whatever the reason I’m happy again :-)

    0
    Comment actions Permalink
  • Mine is working now. I think the water button was on. Just keep turning the digital crown until you hear the sound

     

    0
    Comment actions Permalink
  • Me too. It was a bug on that update. So I Installed the latest Strava app update on my iPhone, and audio cues started working again on my watch.

    0
    Comment actions Permalink
  • Same here - latest update sorted it. 

    0
    Comment actions Permalink
  • This issue has come back for me, starting in May 2019. Anybody else? I have a series 4 watch. It works fine on the Series 2 watch my wife has.

    0
    Comment actions Permalink
  • Same story here. Strava app on Apple Watch 3/LTE. The audio seems to come and go. I thought I had it fixed (by deleting and reinstalling) but when I ran my half marathon this weekend the audio cues were gone again. Really disappointing flaw. Nike Run Club and the Apple Workout app don’t seem to have the same issues so I’m going to switch back if this doesn’t get resolved.

    0
    Comment actions Permalink
  • I eventually found the problem/fix for this. Apparently there is a separate audio volume separate from the music volume. Download the MapMyRun watch app, it includes a built in volume setting buried in the settings. My volume was turned all the way down. Turned it up there and then went back to strava and it was working. Good luck!

    0
    Comment actions Permalink

Please sign in to leave a comment.

Didn't find what you were looking for?

New post