What happened to the audio feedback voices?

After the latest round of updates the audio feedbak is in this horrible hard to understand robo voice. I can't  find a setting to change voice. Is this feature lost? Are we stuck with the bad voice now?

9

Comments

25 comments
  • Glad you asked.  I have the same question.

    0
    Comment actions Permalink
  • I agree. The voice is terrible and I also could not find the setting to change it back to the female voice that I liked. If some one knows how to change the voice settings please let us know.

    3
    Comment actions Permalink
  • Agreed!  The new robo voice is hard to hear with any sort of background noise (traffic, ocean, butterflies flapping their wings, etc).  It's the worst!

    3
    Comment actions Permalink
  • I really hope Strava will fix this so we can change the voice.  I don't want a male-sounding voice.

     

    1
    Comment actions Permalink
  • Hey there, 

    I just posted the following in another thread

    We're aware that due to the recent iOS 12 update, changing the settings for Siri have affected the Strava Audio Announcements. We're currently looking into this change and appreciate your patience. At this moment in time, we do not have the ability to revert back to the original Siri voice within Strava. 

    While we continue to investigate this issue can you help answer some of the following questions:

    1. Can you confirm if you recently changed the settings for Siri?

    2. Did you update your iPhone to iOS 12?

    3. Can you confirm what version of Strava you are using?

    4. Can you let us know what language your phone is in and what language/accent Siri is set to?

    You can find Siri's voice settings under Siri & Search on your iPhone.

    Cheers!

    -1
    Comment actions Permalink
  • Hey Jess,

     

    1)  I did not recently change Siri settings.

    2) Yes, I updated to IOS 12 just last week.

    3) V65.0.0 (13515)

    4) English. American (Female)

     

    Thanks,

    Don

    1
    Comment actions Permalink
  • No Siri Changes

    Yes IOS12

    v65.0.0

    English American Female

     

    Thanks!

    1
    Comment actions Permalink
  • Hi Jess,

    1. No, I did not recently change any Siri settings.
    2. Yes, I updated to iOS 12
    3. V65.0.0 (13515)
    4. English, American (Female)

    0
    Comment actions Permalink
  • I do not like the robot voice.  I can't understand it when I run, its too quiet. please tie it into the selected Siri voice. and have an audio cues custom volume control.

    0
    Comment actions Permalink
  • The support team opened a know issue article about this (https://support.strava.com/hc/en-us/articles/360016784131-Audio-Feedback-Changed-Voice-iPhone-iOS-12), follow it to receive any news about this issue.

    0
    Comment actions Permalink
  • I made no changes to any settings of my iP X nor did I update a new iOS version (mine is 11.1.1) but the feedback voice disappeared. Very annoying.

    0
    Comment actions Permalink
  • Changed absolutely nothing, voice changed, horrible.....you guys need to fix this...

     

    0
    Comment actions Permalink
  • Thanks, Jess for the explanation.  I did update to iOS 12, but did not change settings in Siri.  I still have the American female voice (English).  It’s very frustrating, but I’ll be patient.

    0
    Comment actions Permalink
  • I found a temporary but great solution and I hope it helps some folks.

    In iPhone settings > general > Language and Region

    Change your Region to Australia or UK or try others to get a much better default voice. It changes the whole phone but worth it it bothering you. Australian is very clear female, British is a deep male... haven’t tried others.

    Same can be done for Apple Watch....

    Go to Apple Watch app, same settings change and the watch will reset in new region.

    HOPE THIS HELPS!

    3
    Comment actions Permalink
  • I have Siri disabled on my device and have the same issue.

    0
    Comment actions Permalink
  • I get the feeling they never ever tested with iOS 12 and Siri shut off with a non-US english language. Way to go strava, every update the app gets worse.

    0
    Comment actions Permalink
  • Funniest thing is the English UK voice. It's like "Here is you tea sir. i know you asked for coffee, but you're a bloody fool if I might say so, sir."

    0
    Comment actions Permalink
  • Love the app and a user. CEO of a fellow Navigation app LEADNAV. I’m tag teaming Apple and just checking to see how your doing with the latest Steven Hawkings robot voice. Feel free to reach out. Keep up the good work

    0
    Comment actions Permalink
  • I was also not happy with the new Robo Voice in Strava on my phone (Apple Watch continues to use the old generic voice so OK on that front): On the iPhone X, Go to General-Language & Region- iPhone Language: Choose English (Ireland) as this is the closest match to the original Strava audio cue voice.

    Hope this helps those for the work around.

    0
    Comment actions Permalink
  • Thanks Dann Hume!
    I love my new South African Audio Cue!

    1
    Comment actions Permalink
  • @ Dann Hume ==> Thank You!!  Funny that users are quicker at finding solutions than the app developers themselves! Although not a complete fix, your solution is perfect to at least get rid of the unintelligible robot voice that makes me cringe every time I use the app.  I chose the Australia voice and kept my region as USA and it works perfectly now.  I'm on iPhone 6S v.12.0.1.  Be well!

    0
    Comment actions Permalink
  • i updated to ios 12.1 the other day and it fixed it! literally the day before my marathon. i was so happy i could have cried.

    i have an iphone 8, i havent changed any other settings in the app or with siri so am pretty sure this is what fixed it.

    0
    Comment actions Permalink
  • More thanks to Dann Hume!  I made the same changes as Patrick Adam.  iPhone 7, iOS 12.0.1.  I did find the robot voice mildly entertaining, but that wore off quickly.  Nice to be back to a clear female voice.

    0
    Comment actions Permalink
  • I too updated to IOS 12.1 and the issue is resolved.

    0
    Comment actions Permalink
  • As Jenny Challand mentions in above post, the most recent iOS update 12.1 has indeed resolved the issue altogether. All is back to normal! Check your phone for pending update and complete it if you have one. That should resolve this issue.

    0
    Comment actions Permalink

Please sign in to leave a comment.

Didn't find what you were looking for?

New post