Files uploaded from other apps do not seem to respect the default bike setting anymore

Hello!

Since around December 7th my uploads from Cyclemeter have a wrong bike in them, even though I've set my winter bike as the default. Initially I thought it was a one-off glitch but it seems to be happening on every ride now.

0

Comments

3 comments
  • It's possible this was caused by commutemarker, which I didn't remember to update to winter bike.

    1
    Comment actions Permalink
  • I have this problem as well. I record my rides using a Garmin 810 (which knows which bike I'm riding), which then auto-uploads to the Garmin App on my iPhone. This in turn sends the ride to Strava, and somewhere along the way, the name of the bike that I was riding gets lost, and it *always* records the ride under the wrong bike in Strava.

    The iPhone Strava app and the Strava desktop web page both allow me to correct the bike, but it's tedious to do this every time. Does anyone know where the error might be occurring? 

    0
    Comment actions Permalink
  • Hi,

    You might want to have a look at the mainTrack app. It’s an app that provides a better control of your bikes and components usage, allows you to create a maintenance plan and keep a service log.

    It also gives you the ability to correct bikes on activities and update it on Strava. The good thing is that you can see a list of activities per bike and easily identify the ones that need to be fixed.

    0
    Comment actions Permalink

Please sign in to leave a comment.

Didn't find what you were looking for?

New post