Strava App on Motorola phone - issue on recording

Android Version: 4.4.4
Model: Motorola Moto E
Strava App Version: 76.0.0

Since the last update of the app, all of my rides recorded by the app are counted normally, both the distance
as the time. The problem persists when finalizing and completing the activity. It simply disappears, as if I had instead of saving it, having discarded it.

This has occurred since the last day 01/11/2019.

In these cases I had to record the activity manually so as not to lose my count.

Has this happened to anyone else?

3

Comments

9 comments
  • I have this issue too!  Everything seems to work normally during recording, but it never posts to my feed! My last day of upload was 2Nov19.  Any advice?

    I'm using android

    Android Version: 5.0.1

    Model: Samsung S4

    Strava App Version: 122.10 (1210531)

    Please help!

    0
    Comment actions Permalink
  • Android v. 7.0

    Model Aspera Jazz

    Strava 122.10

     

    This sounds almost like what I've experienced.  But my issue is a bit more complicated.

    As you guys say, it looks perfectly fine while recording.

    I get to the end, stop recording, it still looks fine.

    I can screenshot the finished recording, it shows the correct distance and time etc.

    Then I save.. and half the ride disappears.  The saved ride is cut short at a point where I've gone through a tunnel or something. All the ride after that point is deleted.
    This is quite new and it was working fine up until near the end of October.

    I got on to Strava help but they just sent me to the standard pages about losing GPS as you go through a tunnel or something. I couldn't make them understand that it was working fine until a couple of weeks ago and something has gone wrong.

    2
    Comment actions Permalink
  • No bro,

    I just do it manualy.

    I guess it is an error on Strava app. 

    While this error ocours , i'll doing it this way

     

    0
    Comment actions Permalink
  • I've resorted to recording on Endmondo and copying it across.

    0
    Comment actions Permalink
  • Hey Pat Mc

    Is there any place you know to request support for Strava on this page you said or elsewhere?

    to contact them directly if it was possible

    0
    Comment actions Permalink
  • Strava customer support is at

    https://support.strava.com/hc/en-us/community/topics/200537407-Feedback-for-the-Android-App

     

    They did respond directly to me within a day or so. But as I said it didn't help.  More people making the same complaint might get them to respond better.

    Pat

    0
    Comment actions Permalink
  • Ok.. Tranks broo !

    0
    Comment actions Permalink
  • I have the same problem. The same problem Pat Mc mentioned.
    When I stop the ride, everything it's ok, but when I finish, the Strava app cuts my ride.

    Motorola Z3 Play

    Android 9

    1
    Comment actions Permalink
  • I have the same as Pat mentioned.

    When I am at the end of my run, the time and distance look alright. Then press stop and save.
    Only a part of the run is recorded, both time and map are cut off.

    In other words, problem does not seem to be GPS or battery related but with stopping and saving.

    Motorola device Android 9.

    0
    Comment actions Permalink

Please sign in to leave a comment.

Didn't find what you were looking for?

New post