Dispositivos iPhone y versiones de iOS compatibles

¿Usas iOS 9? Actualiza tu iOS para obtener la última versión de Strava.

Dispositivos iPhone compatibles y no compatibles:

Debido a que el sistema operativo iOS 9 ha dejado de ser compatible, Strava ya no admite los dispositivos iPhone 4s. La versión más antigua de iPhone compatible con Strava es el iPhone 5.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 10 de 26
¿Tiene más preguntas? Enviar una solicitud

Comentarios

0 comentarios

El artículo está cerrado para comentarios.