Dispositivos y sistemas operativos Android compatibles

Versiones del sistema operativo Android compatibles:

Puede instalar Strava en sistemas operativos Android KitKat 4.4 o superiores (CyanogenMod y otras versiones del sistema operativo Android no son compatibles). Hay algunos dispositivos Android con problemas conocidos del GPS o del sistema que impiden que Strava registre el GPS correctamente. Los problemas incluyen bloqueos durante el registro y no poder conseguir una señal de GPS.  Para obtener más información, consulte Cómo solucionar problemas de registro en la aplicación Android y Cómo solucionar problemas de registro en teléfonos Huawei Además, la aplicación móvil Strava no puede instalarse en los siguientes teléfonos:

  • Wiko Rainbow
  • Samsung Galaxy Ace 3
  • Samsung Galaxy Express 2

Se sabe que los siguientes teléfonos experimentan problemas con Strava. Algunos sistemas operativos cortan la aplicación de Strava al registrar actividades y, en algunos casos, la cierran forzosamente:

  • Huawei Nova y Nova +
  • Huawei P8 y P8 Lite
  • Huawei G7 y G7 Plus
  • Huawei Mate 7, Mate S, Mate 8 y Mate 9
  • Huawei Honor 4C, Honor 6, Honor 6 Plus y Honor 7
  • Huawei P9, P9 Plus y P9 Lite
¿Fue útil este artículo?
Usuarios a los que les pareció útil: 20 de 28
¿Tiene más preguntas? Enviar una solicitud

Comentarios

0 comentarios

El artículo está cerrado para comentarios.