Strava crashing when connecting sensors

This has been an ongoing issue for several weeks.

 

When i access the sensors screen from the record activity screen, Strava crashes a couple of seconds after my Tickr Run HRM appears (before it registers connection).

 

I have paired the HRM through both the Wahoo fitness app and my Bluetooth pairing settings, I also have tried this with and without my Bluetooth earbuds, nothing seems to work. Rebooting the phone has no effect either.

 

I previously had an LG Nexus 5 (the old version) and saw this as an excuse, in addition to gps reception issues, for a new Samsung Galaxy S7 and the firmware on my Tickr Run has been updated. Still no change.

 

Can you help?

 

Cheers, 

John

 

 

1

Comentarios

2 comentarios
  • I'm suffering from the same thing by the sounds of it. Did you find any resolution?

    I have a Wahoo Tickr Run and an LG Nexus 5X with Android N. Everything was working well until I saw a firmware upgrade for the Tickr Run. I upgraded the firmware to version 1.7.1 using the Wahoo app, and since then every time I try to record a run in the Strava app it crashes as soon as it connects to the Tickr Run.

    Barry

    0
    Acciones de comentarios Permalink
  • The problem still remains however i found out my galaxy s7 has ant+ support which has allowed a dicey workaround. I also developed this issue after updating to firmware version 1.7.1.

    Somehow (I don't remember exactly how) I managed to pair my Tickr Run via ant+ without Strava crashing and the sensor connects automatically without bringing up the sensor page when I start an activity. I believe I managed to delete the Bluetooth pairing before it crashed which may have helped.

    So I can now log a run with heart rate however Strava still crash shortly after I open the sensor page.

    I was a premium subscriber but the total absence of support from Strava staff, especially for an officially supported HRM, has led me to cancel the premium service so I'm still not happy.

    So in short, if your phone supports ant+, try deleting the Bluetooth pairing and then try pairing via ant+, all while battling crashes.

    John

    0
    Acciones de comentarios Permalink

Iniciar sesión para dejar un comentario.

¿No encontró lo que buscaba?

Nueva publicación