Strava crashing and virtually unusable on new Galaxy S10 (At&t)

I love Strava and have had nothing but good experiences on my previous galaxy devices, but after upgrading to the new S10 it has become so unreliable as to be unusable sadly. On short rides it seems to be OK, but on anything longer it almost always crashes and loses part or all of the ride. A few times I have had it crash so fatally that I cant restart it without restarting the phone itself. Anyone have similar experiences or ideas that might help? I dont have any battery saving turned on, but do have auto-pause on.



6 comentarios
  • I just upgraded to the s10e and seem to be having similar issues. App appears to start fine then has GPS issues and loses connection. Times the ride fine but records no route or elevation. I uninstalled and reinstalled but haven't tried app since. Followed links in strava support for android issues but l UK no is dead. Hoping someone can provide some insight.

  • Yes I have same issue upgraded and swapped to Samsung s10e from iphone6 . And strava no longer works properly starts a ride but never records the whole thing properly .

  • Is there a solution to this I have the same issue on the S10e rode 35k and it recorded 2k

  • So far not that I can find. I'm sorry you lost so much data.  :( Mine has gotten slightly better I think, but is still wildly unpredictable.  I had it crash on a ride, and then 2 rides later try to "recover" using the info from that previous ride making for a crazy looking route.  Check it out:

  • I have solved my issue with the s10e. It turned out to be the battery settings. When I first set up the phone I chose one of the optimized settings to save power. Take a look at those settings, you may find the same situation

  • Great!, sadly that was the first thing I checked on my phone and it wasnt set that way for me. Glad it is fixed for you though!

Iniciar sesión para dejar un comentario.

¿No encontró lo que buscaba?

Nueva publicación