Versiones de iOS y iPhones compatibles

¿Todavía usas iOS 9 Actualiza tu iOS para tener la última versión de Strava.

iPhones compatibles/no compatibles:

Con la supresión de la compatibilidad de iOS 9, Strava ya no será compatible con el iPhone4s. El iPhone más antiguo compatible con Strava es el iPhone5.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 7 de 18
¿Tiene más preguntas? Enviar una solicitud

Comentarios

0 comentarios

El artículo está cerrado para comentarios.