Respondida

Garmin run missing GPS data and showing as treadmill

for the last week all my runs when uploaded from garmin to strava appear as treadmill instead of outdoor run so maps and moving time not shown.  On garmin it is correct. What can i do?

thanks

7

Comentarios

31 comentarios
  • Comentario oficial

    We are tracking an issue where some Garmin Forerunner devices are not recording GPS data, so that the map is missing from Strava. Unfortunately, Strava cannot fix these activities as the problem occurs in the original recording. 

    We've heard that the problem is fixed by turning the Forerunner watch off completely, then back on again. 

    Acciones de comentarios Permalink
  • This just happened to me today, as well. Very frustrating. 

    1
    Acciones de comentarios Permalink
  • I need help with this as well. I'm having the exact same issue. On Garmin all my runs are fine, but when they sync to strava they're being tagged as treadmill meaning I get no map and some other data.

    2
    Acciones de comentarios Permalink
  • Having the same problem...

    1
    Acciones de comentarios Permalink
  • I'm having the same issue!! Did you figure out a solution? Any help appreciated!

    0
    Acciones de comentarios Permalink
  • Having the same problem. Looked at all my watch settings and everything is normal. No solutions yet. 

    0
    Acciones de comentarios Permalink
  • Same here and it's adding 2 minutes to my overall time.  I have deleted the strava and garmin connect app and uploaded again and rebooted my watch and phone and nothing is working!

    0
    Acciones de comentarios Permalink
  • Same here and it's adding 2 minutes to my overall time.  I have deleted the strava and garmin connect app and uploaded again and rebooted my watch and phone and nothing is working!

    0
    Acciones de comentarios Permalink
  • Okay so I guess I accidentially clicked the treadmill tag and it saves it for every run. I unclicked the tag and now my maps are back to normal. If this doesn't help, try plugging in your watch and syncing to the computer with the treadmill tag unclicked! I hope this helps!!

    1
    Acciones de comentarios Permalink
  • Same with me - all of this week - pse help

    0
    Acciones de comentarios Permalink
  • FIX: I "reset to default" on my watch and my latest run has map data. Not sure if it was what I did or something that changed on Strava, but it appears to be resolved for me. Hope that works for others. 

    0
    Acciones de comentarios Permalink
  • i have the same issue . the last four runs all being tagged as treadmill ,no settings have changed on my side distance and time correct even showing elevation . very frustrating .v at least its not me . hopefully strava support will see this thread and look at the issue 

    ( im a premium member so its nothing to do with free version )

    0
    Acciones de comentarios Permalink
  • Ive just had same issue for 2 runs today - both long and outside but Strava shows as treadmill with no map or elevation - I use a Fenix 3 and no problems previously

    0
    Acciones de comentarios Permalink
  • Olin - where did you find the 'reset to default' option on your garmin?

    0
    Acciones de comentarios Permalink
  • I'm having this problem. Has anyone found a fix without resetting the defaults? I have the Garmin 235

    0
    Acciones de comentarios Permalink
  • Same issue. I unclicked the treadmill tag for the run but it still does not show the map. Any help appreciated. 

    0
    Acciones de comentarios Permalink
  • thanks for the above .....ive just done that we will see for the next run 

    0
    Acciones de comentarios Permalink
  • I reset to default and redid settings then switched off and back on while outside .... So far so good.    Underwhelmed with responses from Garmin and Strava 

    0
    Acciones de comentarios Permalink
  • Hi, 

    Is there a solution or workaround to this issue? 

     

     

    0
    Acciones de comentarios Permalink
  • Same here, Fenix 3 (latest Garmin firmware), started a week ago approximately.No map and no elevation data in Strava, no map also in Garmin Connect, looks like an issue on Garmin side. Reset to the defaults, tested with short walk, the missing maps/elevation data is back to both Connect and Strava. 

    0
    Acciones de comentarios Permalink
  • Exactly the same had been happening to me all week. Can't seem to fix it! 

    0
    Acciones de comentarios Permalink
  • same issue,  for the third time...

    "reset to default" didn't help

    any idea how to resolve ?

    0
    Acciones de comentarios Permalink
  • I switched my 235 off and on without performing a full reset and that seemed to work. I also hooked it up to my laptop for the first sync - don't know if that made any difference but it's working now. All runs completed during the problem are still showing as TM workouts so it seems as if the GPS was not functioning at all and no data was collected. 

    I don't recall updating any software after my last correctly recorded run (Chicago marathon, 9 Oct) and the first run where GPS did not work (12 Oct) so interested to know what happened?

     

     

    0
    Acciones de comentarios Permalink
  • Same issue here with a Fenix 3 HR

    0
    Acciones de comentarios Permalink
  • I think something from Garmin is the problem. i don't show map data on connect, and i don't show map on my fenix 3. I turned the device off then on, did a walk around the office, seems to show the map now. i know i killed that segment and would be KOM, lol

    0
    Acciones de comentarios Permalink
  • Same here, Fenix 3 sw ver.7.60.  Garmin App shows all usual data including map data so GPS is fine.  Only when syncing to Strava does the map disappear completely so in my opinion a Strava issue.  I only sync via iPhone not cable.  In addition I've noticed since the map issue that the App is slower opening workouts (up to 20 seconds).

    0
    Acciones de comentarios Permalink
  • Another victim with the same problem i'm afraid . Last 3 runs have uploaded from my Fenix 3 to Garmin Connect and Strava as treadmill runs. Can't seem to see a solution anywhere on Garmin Forum . Has anyone else found one yet ? 

    0
    Acciones de comentarios Permalink
  • I have the same problem with my Garmin Fenix 3, and today somehow the battery drained from 50% to 0 in less then an hour.

    0
    Acciones de comentarios Permalink
  • Same issue with Fenix for last couple of runs

    0
    Acciones de comentarios Permalink
  • I had this problem a few days back. i turned off my fenix 3 then back on, seems to work fine since doing so. I think it was my device software problem somehow. Also the device just updated 11/6. did not show a problem in either. i would suggest you turn off device and restart. I'm not tech though.

    1
    Acciones de comentarios Permalink

La publicación no admite más comentarios.

¿No encontró lo que buscaba?

Nueva publicación