Respondida

I do not get any Flybys for any of my rides

I have been noting that Flybys appear to have disappeared for me.  I use Safari and I do not get a single flyby for any of my rides.  This is particularly apparent with a ride I did just yesterday. I past around 30 people and this being Boulder, I think it is hard to believe that none of them were using Strava.

I would have expected some overlap in these activities (613349382, 614608367, 613395968) but there were none....

How to I determine if this is working for me?

4

Comentarios

28 comentarios
  • Comentario oficial

    First, please make sure the activity is public, not private. Flybys are not available for private activities. 

    Second, please check the privacy settings on your account to make sure that Flybys are available to "everyone" and are not disabled. 

    Lastly, if you are using Safari version 10 or lower, you may experience issues loading the Flyby. Update to version 11 or try another browser. 

    Acciones de comentarios Permalink
  • did you change your privacy setting?

    0
    Acciones de comentarios Permalink
  • Can't help but have same issue

    0
    Acciones de comentarios Permalink
  • I have the same issue... I can see the Flyby link on other peoples rides, but it does not show me on their ride... 

    Me neither.

    3
    Acciones de comentarios Permalink
  • Me too 

     

    1
    Acciones de comentarios Permalink
  • Me too.

     

    1
    Acciones de comentarios Permalink
  • Same problem.. I met a friend todady, his Flyby doesn't show me and my Flyby doesn't show him. Our privacy are open, so I don't get it.

    1
    Acciones de comentarios Permalink
  • Sounds like a web server problem as we're all having the same problem. Strava PLEASE FIX this.

    1
    Acciones de comentarios Permalink
  • have same problem Mobil app just say server problem contact support

    no luck there

    1
    Acciones de comentarios Permalink
  • Me too. I can see the Flyby link on a friend´s run but there is no link on any of my rides.

    It worked for a short while after I registered early this year.

    0
    Acciones de comentarios Permalink
  • It is in the settings. Go to privacy and uncheck the flyby so everyone can see it, yhen go back to your activity and it should be there. 

    4
    Acciones de comentarios Permalink
  • Adrian, that was said already before - unfortunately that does not work. Nothing changes. (Firefox, Opera, Chrome  - all the same)

    -1
    Acciones de comentarios Permalink
  • My flyby is not working and I have turned (everyone) in flyby settings, my wife is not a premium member we have the same settings and products and she is getting flybys any ideas

    0
    Acciones de comentarios Permalink
  • Same here, i can see it for others, but not my own.

    0
    Acciones de comentarios Permalink
  • Sooo...did they fix this problem?  I can see flybys for some of my old routes but none of my new ones. 

    0
    Acciones de comentarios Permalink
  • I had the same issue.  I had to make the activity public, then the "View flybys" options showed up.

    0
    Acciones de comentarios Permalink
  • Open your activity, click onto the spanner-icon on the left, in the menu that opens to the right click onto "make public"
    There´s it. This how it worked for me :)

    0
    Acciones de comentarios Permalink
  • I have been using Strava for a few years now and had no issues. Yesterday I discovered that I cannot get flyby's, just get a map of Africa and a box on the screen to put an ID in. What has caused this ? I cannot access anyones flyby's at all. Using Safari on a Macbook Pro. Confused !

     

    -1
    Acciones de comentarios Permalink
  • Just checked Safari on a mac and it's working for me. 

    0
    Acciones de comentarios Permalink
  • Works for me in Chrome but not Firefox.

    0
    Acciones de comentarios Permalink
  • I downloaded Google Chrome which works ok. Must be my laptop which has developed some problem with Safari. Time to fill it with water methinks !

     

    0
    Acciones de comentarios Permalink
  • I am using Safari and the activity is public and Flybys are available to "everyone" but still don't work - just "loading" with Africa in view. Where can I find if Flybys are disabled? 

    0
    Acciones de comentarios Permalink
  • If you are using Safari version 10 or lower, you may experience issues loading the Flyby. Update to version 11 or try another browser. 

    0
    Acciones de comentarios Permalink
  • I did a ride with my husband and yet it doesn’t show that we did the ride together. In fact, he is not showing up on my flyby and I’m not on his. Both flybys are public. Any ideas why we are missing from each others rides?

    0
    Acciones de comentarios Permalink
  • Same for me. He did not work. He will not show his partners at www.strava.com/activities/ 3 months ago he was active. All privacy options are turned off. 

    1
    Acciones de comentarios Permalink
  • I figured it out for me.  If you classify a ride as private it does not enable flybys.  All my new rides that are public have flybys enabled.  I guess the app is designed this way to encourage you to make your activities public?

    0
    Acciones de comentarios Permalink
  • Just change the setting

    0
    Acciones de comentarios Permalink
  • Inspite of changing the settings as stated above, Flybys are still elusive. Hope the STRAVA team can work something out.

    0
    Acciones de comentarios Permalink

Iniciar sesión para dejar un comentario.

¿No encontró lo que buscaba?

Nueva publicación