Route Builder Error

Hi There

I'm getting the error "Sorry, there was an error, please try plotting the point again." whenever I try to add a point on the map in the route builder. 

I am on a Mac, and have tried both Safari and Chrome browser - same result. There have been no such issue for me in the past.

 

Jakob

9

Comentarios

53 comentarios
  • Comentario oficial

    I'll look into this report and keep you posted. 

    Acciones de comentarios Permalink
  • Same error here on Windows 7, I tried Firefox, Chrome, and IE and all had the same issue. Also trying to move waypoints doesn't work either.

    Route Builder is really useful when it works, please fix!!

    5
    Acciones de comentarios Permalink
  • I am having the same issue. The builder does not seem to work as before...???

     

    2
    Acciones de comentarios Permalink
  • Thanks for the heads up, we're looking into this server error and should have it repaired soon! 

    1
    Acciones de comentarios Permalink
  • Same here on Mac with Chrome. Since a few days intermitted hickups in the editor. Seems like a server issue.

    0
    Acciones de comentarios Permalink
  • Same problem please provide an update?

    1
    Acciones de comentarios Permalink
  • Have a similar problem.When I want to create a route from a ride it says: Sorry, there was an error. Please try refreshing your browser.

    For IE, Firefox, Chrome and Safari on both of my laptops.

    Does anyone have a solution or a workaround?

    1
    Acciones de comentarios Permalink
  • Still getting this issue. :(

     

    0
    Acciones de comentarios Permalink
  • So it works fine on my iMac/Chrome but throws the error on Microsoft Surface/Edge. Therefore looks OS/browser related IMHO.

    -1
    Acciones de comentarios Permalink
  • I'm having a similar issue when trying to create a route from an existing ride using route builder. I'm using a Macbook Air with the most up to date version of El Capitan OS

    1
    Acciones de comentarios Permalink
  • I too have been getting the "Sorry, there was an error. Please try refreshing your browser." errors when trying to create a route from an existing ride using route builder, like this one, for example: https://www.strava.com/activities/137349097/route

    This happens with both Firefox 48 & Chrome 50 on Linux/64-bit.

     

    0
    Acciones de comentarios Permalink
  • Is there any update on this? It struggles on routes longer than 150km or so. It happens to me a lot and gets quite frustrating.

    I can reproduce it reliably on this route, trying to switch to Min Elevation - https://www.strava.com/routes/6098289

    2
    Acciones de comentarios Permalink
  • Any update on this ?

    Getting errors on longer routes - 160k was fine but anything more errors 

    2
    Acciones de comentarios Permalink
  • Having this error today. "Sorry, there was an error. Please try plotting the point again."

    In looking at the Chrome network inspector, I see this error response from the call to POST /routemaster/route

    "Internal error processing route: 'java.lang.IllegalArgumentException: The supplied coordinates (37.5160234576002,238.16956043243405) are out of range.'"

    Not sure if it's related, but when I create a new route, I'm centered in Canberra, Australia. Should be San Jose, CA. Perhaps someone swapped lat/lon signs?

    1
    Acciones de comentarios Permalink
  • Trying to create a route...

    "Sorry, there was an error, please try plotting the point again."

    Just like preceding people, I also get this error.

    1
    Acciones de comentarios Permalink
  • Hey Guys; 

     

    Error still there, seems to be a server error, but tested for OS Mac & Win, Chrome, FF, IE (11 and up) to be sure. 

    Could you please look into this again - the route builder is a pretty nifty tool and unparalleled in regards to the minimum climbs option. I know its a beta, nevertheless, would be great if it was working.

     

    0
    Acciones de comentarios Permalink
  • It is still not working. It won't plan routes longer than 140 K.

    0
    Acciones de comentarios Permalink
  • The specific error message reported here should now be resolved, but please reach out to us directly if you experience further issues with route building. 

    0
    Acciones de comentarios Permalink
  • Elle, I just tried it to see if it is fixed and can confirm it is definitely still broken and still giving the same error message.

    Try it out for your self and you will see it.

    An example route that gives the error is anywhere in London to anywhere in Cornwall.

    John

    1
    Acciones de comentarios Permalink


  • Nope, still the same problem if you go over 200km 

    1
    Acciones de comentarios Permalink
  • It seems to handle longer routes than before but there is still a limit :(

    0
    Acciones de comentarios Permalink
  • Builing routes longer then 150 K is still not working in Strava.

    Support simply claims the problem is solved, but it really is not.

    Suggestions, anyone?

    0
    Acciones de comentarios Permalink
  • I'm having an issue trying to plot points a long distance from where I'm located - that may not be the issue, but it's how I'm seeing it. For instance, trying to plot routes from my location in Adelaide, South Australia for New Zealand, works fine, but if I try to plot any in North/ South America, or Asia it won't work. I'll sometimes fail in Darwin which is about 4000 km away. It's almost as if there's a distance radius within which plotting works, but outside it doesn't. Pretty hard to plot routes for o/s holidays if this is the case. I can't one single point in the US which is were i'm trying to log a route.

    EDIT - 30 minutes later it has now started working on chrome, but still not working with firefox. Very confusing; i've never had an issue with Strava on firefox before.

    EDIT2 - Nope, started happening again. This is shit.

    2
    Acciones de comentarios Permalink
  • I've tried to create several routes from activities and it seems that the issue might not just be the length of the routes, but also the elevation gain?

    Strange as one of the routes is 197K with over 3250m elevation gain and that one uploaded just fine, whereas shorter ones (150-175k) failed.

    Everything under 150k works fine.

    Tried it on Win 7 using Firefox, IE and Mozilla

    0
    Acciones de comentarios Permalink
  • Same problem!

    0
    Acciones de comentarios Permalink
  • Same problem here, too. 

    0
    Acciones de comentarios Permalink
  • I know, I shouldn't have hoped but its still an issue - Ellie anything from your look into the issue last month ?

    0
    Acciones de comentarios Permalink
  • happy to chat to the developers if it will help ?

    0
    Acciones de comentarios Permalink
  • Hello, any update on this? I am also receiving this error when mapping a route that's over 100 miles.

    1
    Acciones de comentarios Permalink
  • I must confess I have moved over to https://www.komoot.com/ for my routing - handles long routes a dream - (I have just done a tester route via gravel for Calais to Rome at 1700km in about 10 seconds) - it is routing me via the st Gottard pass, which I have to say is stunning, but I would prefer to ride it South to North as it is cobbled on the south side ....

    Anyway ...

    It looks like Strava is losing a customer as I don't want to find athletes social feeds I want to ride !!!!!

    1
    Acciones de comentarios Permalink

Iniciar sesión para dejar un comentario.

¿No encontró lo que buscaba?

Nueva publicación