Versions iOS et iPhones compatibles

Quels iPhones sont parfaitement compatibles avec l'appli Strava ?

Les iPhones compatibles iOS 12.0 ou systèmes ultérieurs peuvent télécharger et faire fonctionner l'appli Strava dernière version. Ces appareils vont de l'iPhone 5S jusqu'aux modèles les plus récents.

Strava pour iPhone requiert aujoud'hui iOS 12.0 ou une version plus récente afin de pouvoir faire intéragir toutes les fonctionnalités. Malheureusement, les iPhone 5C ou plus anciens ne sont pas compatibles avec les systèmes d'exploitation les plus récents et ne pourront plus faire fonctionner l'appli Strava comme avant. Les appareils sous iOS 11 peuvent continuer d'utiliser l'appi Strava si elle a été téléchargée avant notre récente mise à jour. Pour cet OS il n'y aura plus de mise à jour de l'appli et vous pourriez perdre l'accès à certaines fonctionnalités. Par exemple :

  • Vous ne pourrez pas donner de kudos ou supprimer des activités.
  • Vous ne pourrez pas accéder aux segments, kudos, photos ou commentaires.
Cet article vous a-t-il été utile ?
Utilisateurs qui ont trouvé cela utile : 256 sur 443
Vous avez d’autres questions ? Envoyer une demande

Commentaires

0 commentaire

Cet article n'accepte pas de commentaires.