Miles vs. KM's on Sony Smartwatch 3

I logged into my account at www.strava.com and set my units and measurements display preferences to miles and lbs but when the display on my Sony Smartwatch 3 still shows as KM. I live in the U.S., I do know that 5K is a bit over 3 miles, after that I am lost when trying to convert. I don't want to do math when running, I am concentrating on breathing and other survival skills (not getting hit by a car, not getting bit by a dog, etc.)

Could someone please help me understand if I am doing something wrong with my setup or if instead, the Strava Wearable App simply is not yet programmed to show Miles on a Sony Smartwatch 3. Thanks.  

0

Commentaires

6 commentaires
  • Commentaire officiel

    I've found what seems to be a similar fix from another forum. These instructions are for miles > kilometers, so just reverse the units. 

    1. Open Strava on your phone and go to the settings. There is an option to set distance in miles or km. Change it to miles.

    2. Then in the android wear app on your phone re-sync all apps.

    3. Then on your watch restart the device.

    4. Then go back to Strava on your phone and change back to km.

    5. Finally re-sync apps again in the wear app. Should now display as km on your watch.

    Actions pour les commentaires Permalien
  • Did you get an answer to this one as I have exactly the same problem.
    Thanks

    0
    Actions pour les commentaires Permalien
  • I have the Nixon Mission running on Android Wear 2.0. I am having the same problem with the Strava wear app showing KM while the phone and my account are setup for Miles. When I finish an activity the phone will show miles but the entire time I am recording I look down to see KM. I tried the steps above to try and re-sync the settings with no luck. Can the wear app not have a few small settings to help prevent these issues?

    0
    Actions pour les commentaires Permalien
  • Nathan H. That might be because your watch is set to a region where which is km based like eu but your strava is set to miles.

    0
    Actions pour les commentaires Permalien
  • On my watch, I started Strava, like I was going for a run. 

    Then, I swiped down, and then sideways, and clicked on the "gear." 

    I scrolled down a couple lines, and changed "metric" to "Imperial."  

    2
    Actions pour les commentaires Permalien
  • This is the correct answer. I was unable to find the settings menu, because I'm new to Wear and haven't figured out the UX yet. When you're on the main screen and you "peek" at the screen above it (do a partial pull-down) you see 3 dots. What I didn't realize is those 3 dots mean that on the page above, there are 3 screens. You pull the top screen down, and the 3 dots go to the bottom of the screen. Swipe to the left to get the 2nd screen for settings (which contains the miles/km toggle) and swipe again for the 3rd screen, which is "sync".

    0
    Actions pour les commentaires Permalien

Vous devez vous connecter pour laisser un commentaire.

Ce n’est pas ce que vous cherchez ?

Nouvelle publication