Versioni iOS e iPhone supportate

Usi iOS 9? Aggiorna l'iOS per accedere all'ultima versione di Strava.

iPhone supportati/non supportati

Con l'eliminazione del supporto per iOS9, Strava non sarà più supportato sugli iPhone4. L'iPhone più vecchio in grado di supportare Strava è l'iPhone5.

Questo articolo ti è stato utile?
Utenti che ritengono sia utile: 19 su 39
Altre domande? Invia una richiesta

Commenti

0 commenti

Questo articolo è chiuso ai commenti.