Manual mode routes broken

I can't add a route to a manual activity from the app. It worked yesterday. I don't use a GPS watch so this makes the app much less useful.

8

Commenti

12 commenti
  • Bump. This feature was just removed and is a barrier to properly logging entries.

    2
    Azioni per commenti Permalink
  • Bump. Why was this feature removed?

     

    1
    Azioni per commenti Permalink
  • Not only that, but routes attached to manual activities haven't been displaying correctly in feed for several months. Related?

    0
    Azioni per commenti Permalink
  • I just tried to do this and am upset to find it gone. I would have worn my garmin, but this is part of why I use the app so I don't always have to have the watch with me when I'm doing the same loop over and over.

    0
    Azioni per commenti Permalink
  • Gosh and I thought I was crazy for believing it worked before...what a bummer

    0
    Azioni per commenti Permalink
  • Why aren't Strava putting this back? It worked fine, I am really pissed off with this, it is a key feature of the whole sodding app!!

    0
    Azioni per commenti Permalink
  • Please fix this. This is a valuable workaround for when an activity isn't recorded correctly.

    The Strava instructions for how to add a manual entry still shows this functionality:
    https://support.strava.com/hc/en-us/articles/115000584924-Uploading-Manual-Activities

    1
    Azioni per commenti Permalink
  • Wow, this was one of my favorite things about the app...

    0
    Azioni per commenti Permalink
  • Downgrade to version 75.0 or earlier to get the feature back! So stupid of them to remove such essential thing, why on Earth would we use the route without it?

    0
    Azioni per commenti Permalink
  • It's pretty annoying that this feature got removed - please re-add it

    0
    Azioni per commenti Permalink
  • Really stupid to have a mapping app that you cant add a custom route to your manual activities. Most people don't want to take their phone but run or ride the same loop over and over and just need to input time to track performance. Makes no sense to remove this functionality that people were asking for for 3-4 years to get in the first place. 

    0
    Azioni per commenti Permalink

Accedi per aggiungere un commento.

Non hai trovato quello che cercavi?

Nuovo post