Photos are not loading in activity gallery

Hi, I have problems with loading photos in the gallery attached to any activity I see in the Feed view.

It happens on my device Sony Xperia 10 (i4113) with Android 9.

In the list of Activities (Feed view) I can see that there are attached photos to the activity. I can see preview of all those photos without any problems.

However when I tap on any photo image to browse the gallery of photos there appears new view with full photos - the gallery - but without any actual photo image. All I see is grey rectangles where the photo should appear. No "loading status" no "dimming effect" I know from old phone. Nothing. Just grey rectangles and text description of the missing photos.

When I leave the gallery back to the trip/activity and tap again on any photo preview it opens the gallery with couple of the photos loaded but not all of the photos, just first few photos are loaded and the rest reminds as grey rectangles.

Just compared with old phone Sony Xperia Z3 with android 6 there was loading status and dimming effect while the photo was loading till appears actual photo. This is something I cannot see on my current device with Sony Xperia 10. Note since I still have both devices I tried to browse the same gallery at the same time and on old device I saw photos loading one by one however on new device I see the grey rectangles as described above.

I tried to "Clear Cache" and "Clear Data" of the Strava application but the behaviour of the gallery is the same. Connected to fast WiFi so it is not a network issue or so.

I consider it as a bug. Is is sufficient to report it here or should I post this bug report somewhere else?

7

Commenti

8 commenti
  • Same issue on Xiaomi 4X, Android 7.

    0
    Azioni per commenti Permalink
  • Same issue on samsung note 10 

    2
    Azioni per commenti Permalink
  • Same here. Phone is a Motorola e5 cruise. This is incredibly frustrating.

    1
    Azioni per commenti Permalink
  • Same on OnePlus 5T

    1
    Azioni per commenti Permalink
  • Just turn off your battery saver and all pics will appear

    0
    Azioni per commenti Permalink
  • Same problem on Mi Note 10 Lite. It works maybe 1 time out of 20.

    0
    Azioni per commenti Permalink
  • Same here on Xiaomi Mi A2 lite Android 10.
    When will they fix this? I have to wait for an hour to finally add the pictures.

    0
    Azioni per commenti Permalink
  • Same issue on Samsung Galaxy A11. iPhone works fine.

    0
    Azioni per commenti Permalink

Accedi per aggiungere un commento.

Non hai trovato quello che cercavi?

Nuovo post