Run audio cue volume too low

My phone has recently received an Android 8 update (from 7), and since then the audio cues with distance and current pace are virtually silent.

I don't run with headphones but with my phone in my pocket, and before running I turn both the master and media volumes to maximum - which would previously make the audio cues easily audible except above pretty heavy traffic. Now I can barely hear the audio cue even if there is no other noise around.

Is there some other setting I can adjust to bump up the cue volume?

If it helps the devs debug anything, the device is a Motorola Moto G5+ with Android 8.1.0.

Cheers,
Craig

 

5

コメント

7件のコメント
  • I'm having the same problem after updating. Any solutions?

    2
    コメントアクション Permalink
  • I'm on Android 9 and have the same issue. It used to work fine and now the voice is nearly inaudible. Why can we not have a separate volume control?

    2
    コメントアクション Permalink
  • Exactly the same issue on Samsung S9 on android 9.

    I thought my headphones had broken, I'm going back to mapmyrun till it's fixed.

    2
    コメントアクション Permalink
  • I have exactly the same problem - the audio is way too quiet on Strava.  Motorola 4G android phone.   Half marathon coming up in 2 weeks and I can't hear the cues.  Tried the phone speaker and headphones.    I just upgraded to Summit but wish I'd gone with another app... 

    Please could you give us some feedback on this thread and fix the problem swiftly!  Thank you.  

    2
    コメントアクション Permalink
  • Suffering the same problem on Samsung Note 8 (Android 9), turned everything up and the volume level is too low to hear from my armband. I have only just swapped to Strava for my runs because all my friends are on Strava. Also, it doesn't affect Endomondo, which I've now swapped back to so I can hear the prompts, which BTW, Endomodo calls out heart rate too, can't find that option on Strava, which would be really useful.

    2
    コメントアクション Permalink
  • Same issue here using earphones on android phone. The audio cues correctly mute my music but is barely audible. 

    1
    コメントアクション Permalink
  • You may need to enable ‘Amplify speech volume’ for Google’s ‘Text to speech output’. It helped me.
    https://mcmw.abilitynet.org.uk/android-7-nougat-text-to-speech-output

    0
    コメントアクション Permalink

サインインしてコメントを残してください。

お探しのものを見つけられませんでしたか?

新規投稿