All of a sudden distances measured on my Apple Watch 4 are off by 10%!

I’m using Strava on my Apple Watch 4 (latest version for both.) After three months of using the App successfully all of a sudden the Strava App’s distance measurement is way off. What’s up? I assume Strava has made an App update for the iPhone and Apple Watch?

1

コメント

4件のコメント
  • Hi,

    my issue might be related. I have been using my Apple Watch Series 4 for about 2 months now and have the feeling that it is systematically off. I realized it when I did a 10k competition and tracked the run with the watch. The result in the end said that I ran 8.6k ?!

    I then did a regular run twice (exact same route). Once I tracked it with my iPhone, once with the watch.
    Watch: 3.1k, 17 min 17s, pace 5:27/k

    Phone: 3.5k, 17 min 24s, pace 4:51/k

    Does anyone know what the cause could be? Is it me, is it the watch or the Strava app?

    0
    コメントアクション Permalink
  • I'm using a series 3 but I'm having largely the same issue, my last 2 runs look fine on the map that was generated, however the first run displayed as 10.5KM and the second 14.2KM, however when I used the Strava data distance correction those runs dropped to 8.2KM and 11.9KM. I used the Strava route generator and 2 separate online mapping tools to recreate the routes I took and the corrected measurements seem to be correct. Starting to use the built in Apple workout app so that I can see if the problem is the watch or Strava. Just don't know how the distance can be so off when the plotted route on the map looks so close to what I actually ran!

    0
    コメントアクション Permalink
  • I have the same issue. I ran two races which were time chipped by the organisers. I'm using an Apple Watch Series 4, up-to-data software. On my first 10 miles run Strava didn't record me running 10 miles and the timing was out by around 5mins to the official timing chip. The second race was a half marathon and again Strava only had me running 12.49 miles. This time the timing was out by 1 min to the official timing chip. All pace status seems to be out as well.

    Both of these races I have run with my iPhone in a backpack. I don't normally run with my phone. Could this be an issue?

    Has anyone else experienced this?

    0
    コメントアクション Permalink
  • I just started having this issue on series 3 after getting a replacement on warranty.  Maybe I got a bad gps?

     

    0
    コメントアクション Permalink

ログインしてコメントを残してください。

お探しのものを見つけられませんでしたか?

新規投稿