When I upload data from my Garmin 500 the cadence is not displayed on Strava app but shows on Garmin connect.

The title explains the situation. My cadence for my ride's displays in Garmin Connect but when it is transferred to Strava the cadence is not displayed on the mobile app. I also just got a heart rate monitor and that information is shown on both. It is not a huge problem, but is more of an annoyance. Has anyone dealt with this before?

The top photo is from Garmin Connect and the bottom photo from the online Strava app. Is the mobile app not able to display cadence? I have an Iphone 8.

1

コメント

7件のコメント
  • Same issue here

    1
    コメントアクション Permalink
  • I also have this issue with my 820.  If it makes a difference I have a separate speed and cadence sensor, both are Garmin brand.

    1
    コメントアクション Permalink
  • Same problem for me. Same as Tim above but using a 520. Can’t see that making a difference as the data is shared over once Garmin connect has processed it. When I got my 520 in May last year I could’ve sworn it showed the cadence on the iOS app but stopped using the sensor up until recently and now it doesn’t display in the analysis. It’s always worked on the “desktop” web browser analysis but I didn’t log into that for ages after getting the Garmin, just used the iOS app, hence why I’m sure it showed the cadence graph before. I can’t find any reference to it ever showing cadence, however, so perhaps I am wrong. This was before the app restyle and Premium being changed to Summit. I’m pretty confident it isn’t a Summit feature either as I have friends for which cadence also doesn’t display on their phone app who have Summit with all the sensors.
    Strava can you sort this out as it cannot be that difficult to implement, please.

    0
    コメントアクション Permalink
  • Ok, I actually found some more details on this last night.  The cadence is actually there, it's just not showing on the overall analysis.  Take a look at any of your segments and click the Analyze link.  You'll see your cadence for that segment.

    Looks like there's just a bug in not  showing it in the overall view.

    0
    コメントアクション Permalink
  • Unfortunately this doesn’t work on my iPhone strava app. It will display cadence on the web browser for the whole ride and for analysis of a particular segment as I believe it always has done - the same as Levi’s original post. When I click “analyze effort” in the strava iPhone app, I get a graph of elevation and speed with the option to remove the speed and just view the elevation.

    0
    コメントアクション Permalink
  • I have the same issue I wondered if it was because I don’t pay.

    i can see it on the website like others have shown. 

    I use an edge 25.  

    0
    コメントアクション Permalink
  • I have the same issue - cadence not visible on the app after uploading from Garmin Connect or Zwift. Would be great to know if there is a fix for this...

    0
    コメントアクション Permalink

ログインしてコメントを残してください。

お探しのものを見つけられませんでしたか?

新規投稿