No segments on this route.

It’s a familiar route that I know for a fact has segments, but lately I keep receiving the following. Not sure what’s going on. Any help appreciated. 

0

コメント

13件のコメント
  • Hi!

    I have the same problem, I know the route have strava segments but it wont show when I'm done with the route. I ran with a friend today and he got all the segments on the route, but I got none.

     

    Help needed! 

     

    3
    コメントアクション Permalink
  • I did the dragon ride on sunday 9th of june and there are no segments showing

    -1
    コメントアクション Permalink
  • I had the same thing happen today on a route I ride weekly.   The problem started for me sometime within the last two weeks.

    0
    コメントアクション Permalink
  • The same happened to me when my new Karoo Hammerhead upload it as 'training' type and not 'ride' with 'training' as subtype. Once I adjusted the type of the upload, all the segments appeared like magic :)

    0
    コメントアクション Permalink
  • Hello...Strava? Anybody home?

    0
    コメントアクション Permalink
  •  Same thing starting 7/20

    0
    コメントアクション Permalink
  • I have same problem to. Not showing segments on my activity . So why?

    0
    コメントアクション Permalink
  • They're too worried about shutting down their api for "competition" than fixing bugs

    0
    コメントアクション Permalink
  • Has anyone got any feedback on this query? I'm having the same problem , everytime I save my cycle it shows no segments and I know there's lots

    0
    コメントアクション Permalink
  • My last few rides show no segments, but I know there are plenty. When I use my Garmin watch to record the ride, the segments show up, but when I use my phone,  Strava is telling me "no segments on this route". Does anyone know how to fix this issue?

    1
    コメントアクション Permalink
  • This happened to me today and my ride had registered as an E-bike in activity type. I changed it to Ride and the segments showed up.

    0
    コメントアクション Permalink
  • I have been having this issue for awhile. I checked the activity type on each ride and they showed as Canoeing for some reason. Changed each one to Ride and they now show as Ride with segments.

    0
    コメントアクション Permalink
  • Switched my activity to ride... left it on walk from a previous walk🤦‍♂️

    0
    コメントアクション Permalink

ログインしてコメントを残してください。

お探しのものを見つけられませんでしたか?

新規投稿