지원되는 iOS 버전 및 iPhone

어떤 iPhone이 Strava 앱과 완전히 호환되나요?

iOS 12.0 및 이후 버전을 지원할 수 있는 iPhone이면 Strava 앱 최신 버전을 다운로드하여 실행할 수 있습니다. iPhone 5S 및 이후 모델이면 됩니다.

이제는 iPhone에서 Strava의 기능을 모두 이용하려면 iOS 12.0 이상 버전이 필요합니다. iPhone 5C 모델 및 이전 모델은 새로운 운영 체제와 호환되지 않으며 이전처럼 Strava 앱을 지원할 수 없습니다. 마지막 호환 운영 체제인 iOS 11이 설치된 기기(iPhone 5C 모델 및 이전 모델)에서는 Strava 앱을 최근 변경 이전에 다운로드한 경우 계속 사용할 수 있습니다. 그러나 Strava 앱 업데이트 사항은 이용할 수 없으며 일부 기능을 이용하지 못할 수 있습니다. 예:

  • 추천하거나 새로운 활동을 삭제할 수 없습니다.
  • 구간, 추천, 사진 또는 댓글에 액세스할 수 없습니다.
도움이 되었습니까?
445명 중 256명이 도움이 되었다고 했습니다.
또 다른 질문이 있으십니까? 문의 등록

댓글

댓글 0개

이 문서에는 댓글을 달 수 없습니다.