No Full Screen Map option in Google Chrome

I'm missing the full screen button in an activity view.  In the top right corner of the map next to the setting for the map type.

I had this problem years ago, and Strava helped me fix it.  I've had to re-build my laptop and now the problem is back.  (Strava don't want to know anymore).  There is a setting in Chrome that prevents the 'Full Screen' button from showing.  I know that sounds weird, but that's what fixed it last time.  If I use Internet Explorer the button is there.  Go figure.
I've tried clearing the cache etc, pulling my hair out here!

Hoping some clever person has an idea what it might be.

Cheers

3

댓글

  • 공식 댓글

    Thanks Peter, pinning your solution to the top of this thread:

    "Visit chrome://flags. Look for a section called, "Enable touch events", then change the drop-down from Automatic to Disabled."

    댓글 작업 고유 링크
  • No help to you I know, But I have this issue as well (on only 1 out of about 4 computers I use)

    would love to see an answer !!

    1
    댓글 작업 고유 링크
  • It was about the touch interface.  Here's the advice I got.

    Visit chrome://flags. Look for a section called, "Enable touch events", then change the drop-down from Automatic to Disabled.
     
    Cheers
    6
    댓글 작업 고유 링크
  • Yep, that fixed it - thanks !

    0
    댓글 작업 고유 링크
  • Thanks for this. It was called Touch Events API for me. Changing that setting from automatic to disabled did the trick for me too. 

    0
    댓글 작업 고유 링크
  • Solution works after a fashion.  However on my pc it blocks off the top part of the full screen map with the elevation profile, while there's a totally blank area under the map where the elevation profile rightfully resides (at least it does on Firefox which is no longer my preferred browser)

    0
    댓글 작업 고유 링크
  • This is useful way to get chrome browser here online and it can be useful to get the chrome here online.

    -1
    댓글 작업 고유 링크

댓글을 남기려면 로그인하세요.

원하는 것을 찾지 못하셨나요?

새 게시물