Strava activity on Samsung S9

Hi, I'm having problems with recording actvities.  It's recording activities 'as the crow flies' as in it seems to pick various markers on the route and draw straight lines between points on the map.

For example, if I travelled from Cardiff to London to Edinburgh and back it would look like a triangle on the activity map.

Many thanks

David

1

댓글

  • Hey Dai, 

    Sorry to hear about this! Have you gone through the troubleshooting steps found here: https://support.strava.com/hc/en-us/articles/216918967-Troubleshooting-GPS-Issues

    Cheers!

    -1
    댓글 작업 고유 링크
  • Hi I have exactly the same issue s9+

    1
    댓글 작업 고유 링크
  • Have tried various things as per instructions but still not working.

    1
    댓글 작업 고유 링크
  • My wife has an S9 and is having the same issue. it seems like when she locks the phone, the signal stops, it picks up again when she unlocks her phone to take pics or checks the map when she is lost. these are the points where the signal gets picked up - hence the as the crow flies line in strava

     

    1
    댓글 작업 고유 링크
  • Hi all,

    Not sure what I've done but mine is now working.  All I can think that I've done is:

    New phone transferred all apps over as is - Strava being one of them

    I tried instructions (dated 10th January) as above but not joy

    Tried uninstalling and reinstalling but no joy.

    However, I did try logging out of the app and then uninstalling and reinstalling.  I did also install Wahoo (but that's a separate app just to test gps etc).

    After reinstalling and then logging in it started working.

    All I can think of is the logging out firstly before uninstall and reinstall.

    Hope this helps.

    Cheers

    0
    댓글 작업 고유 링크
  • Hi Dai,

    Since Strave did an update I had the same issues on my S9. Just kept getting a message box saying Strava had an issue and had now recovered and started again [it didnt]

    Ive read all the above and as you did I did the same, logged out, un installed, shut the phone down, re installed and today BINGO up and running. I also installed "Map my run" again to check the GPS and for the first time both said the same distance. Now wether this is a one off or fixed I dont know but at least it seems to work. Thanks for the tips. I think "Logging out" prior to un installing helped a lot.

    Again thanks for the tip.

     

    0
    댓글 작업 고유 링크

댓글을 남기려면 로그인하세요.

원하는 것을 찾지 못하셨나요?

새 게시물