Wahoo Fitness "time" works, but no heart rate

Hello,

I've tracked an indoor gym workout and mountain bike ride in Wahoo Fitness. It successfully uploads "time" to Strava, BUT NOT "heart rate."

After going through all the STRAVA settings and forum, I can't seem to find a way to view heart rate in my Strava profile. Any tips would be helpful. Thank you.

 

-Chris 

 

 

-1

댓글

  • Weird, I have been using Wahoo Fitness App with a connected HR strap for the past couple years to capture SpinBike workouts instead of my Garmin.  I use it to connect the bluetooth Power meter data.

    Works great - see power and HR on all my rides.   Do a 'share' from the Wahoo app to email the workout to Me, to import into Garmin.

    You are seeing the HR data in Wahoo during the activity?  You see it in the history of the activity afterwards?   You are doing the auto method of getting to strava, with Wahoo and Strava linked in the Wahoo app?  If everything looks great on the Wahoo side of things i'd try it manually.  You could try doing a 'share' email to yourself, deleting strava workout version, and then import activity into strava manually.

    0
    댓글 작업 고유 링크
  • I have the same problem. I see the heart rate in the wahoo app but don't see it in Strava. All the other information from my ride was uploaded from the wahoo app to strava except the heart rate. Any solutions for this would be great.

    3
    댓글 작업 고유 링크
  • Same issue her, from a GPS run.
    Pulse showing in wahoo, but not in strava.

    0
    댓글 작업 고유 링크
  • Check you settings in Settings -> Data Permissions -> Health-Related Data

    You need to allow access, then it works. At least it worked for me ;)

    2
    댓글 작업 고유 링크
  • Has any solution been found yet? This is very frustrating 

    0
    댓글 작업 고유 링크
  • Click profile- settings- data permission- change from decline to accept

    0
    댓글 작업 고유 링크
  • I have already done all this. Still doesn’t upload HR data.

    0
    댓글 작업 고유 링크
  • Even got an email from strava telling me to allow access that I’ve already allowed. No suggested solution seems to work.

    0
    댓글 작업 고유 링크
  • For iPhone users.

    You also need to go into the health app-profile-privacy-apps-strava- select heart rate monitor

    0
    댓글 작업 고유 링크

댓글을 남기려면 로그인하세요.

원하는 것을 찾지 못하셨나요?

새 게시물