Android-update vereist

Op 30 november 2018 upgraden we de netwerkbeveiligingssystemen van Strava om te garanderen dat je gegevens zo veilig mogelijk blijven. Deze upgrade vereist dat alle sporters een recentere versie van Strava hebben om Strava op Android-apparaten te blijven gebruiken. Als je na 30-11-2018 foutmeldingen zoals 'Synchroniseren van gegevens mislukt' of 'Netwerk niet beschikbaar' ziet, zorg er dan voor dat je het volgende installeert:

  • Android 5.0 of later.
  • Strava-app versie 51.0.0 of later. De nieuwste update kan worden gedownload vanaf Google Play.
Was dit artikel nuttig?
Aantal gebruikers dat dit nuttig vond: 32 van 53
Hebt u meer vragen? Een aanvraag indienen

Opmerkingen

0 opmerkingen

Artikel is gesloten voor opmerkingen.