Sound volume

 I see that a lot of people have this problem:

The volume of the notification of strava (speed etc) is low, you cannot hear it.

Is there already a solution for this?

Marco

10

Opmerkingen

8 opmerkingen
  • I cannot hear the volume when walking or running.  It is on but so low I can't hear it.

    I cannot find and setting to up it.  Any help?

     

    0
    Acties voor opmerkingen Permalink
  • Também estou com esse mesmo problema.... o volume está muito baixo e não sei o que fazer... Ajuda?

     

    0
    Acties voor opmerkingen Permalink
  • The audio cues on my series 3 Apple Watch are very quite, can you adjust the volume? I can’t hear it over the music on my wireless headphones.

    1
    Acties voor opmerkingen Permalink
  • I can’t see the comments on the low volume question above.

    I hit the sort by and get two blank boxes.

    I was ready to go premium until I started having this problem. Now I’m looking for a new app.

    Anyway we can fix this cuz I like strava and don’t understand why it’s a problem.

    0
    Acties voor opmerkingen Permalink
  • I had the same issue. When you turn the volume up all the way it says “ringer” volume on my iphone. It’s like you can’t turn the iphone app volume up. I fixed it by stopping my ride, then pushing the volume button up straight away. You should notice it doesn’t say ringer volume. It only works for a second so you might need to repeat this a couple of times. I hope this helps.

    0
    Acties voor opmerkingen Permalink
  • Bonjour,j ai le meme probleme le volume est tres bas ,je viens de changer de telephone ,avant cela fonctionner tres bien sur samsug ,mais la j ai un motorola est le volume est tres bas et personne ne peut aider ? merci

     

    0
    Acties voor opmerkingen Permalink
  • I think I can help. You may need to enable ‘Amplify speech volume’ for Google’s ‘Text to speech output’. It helped me.
    https://mcmw.abilitynet.org.uk/android-7-nougat-text-to-speech-output

    0
    Acties voor opmerkingen Permalink
  • I did what Chewy Barker said and it worked. Start a run and when the audio starts turn the volume up as fast as you can for the 1 or 2 seconds it allows, then hit stop and do it again. Follow the same process until the volume is where you want it. You can delete the run afterwards.

    0
    Acties voor opmerkingen Permalink

U moet u aanmelden om een opmerking te plaatsen.

Niet gevonden wat u zocht?

Nieuw bericht