Failed Sync

I've had a few activities that appear to record normal, the time, mileage, speed, etc  is correct at the end of the activity. After I hit save, and it sync's, two issues crop up. First, the activity doesn't appear in the feed until the next day, and second, the time is accurate, but the mileage is 1/2 mile or so instead of the 10-20 I actually rode. I've tried deleting and re-loading the app, but that doesn't seem to have fixed it. This started when I upgraded to the current software release. I also had two instances where the activity wouldn't sync at all. I had to export them to .gpx files, delete them from the app, then import the gpx files from the web page. Thanks for your help.

 

1

Opmerkingen

3 opmerkingen
  • Strava SYNC failed for me too. Today I recorded my ride (on the android app, Samsung phone) but sycn failed, leaving the box "unsynced activity". Clicking on it gives 3 options: export, sync, or delete. This is the first time it's happened. 

    I logged out and back in -- still same. Used wifi -- no change. So I opened Strava on my laptop and found the ride doesn't show there at all. 

    I don't want to delete this ride, so I exported it to Google drive - but the file there shows "incomplete". Tried this twice to no avail.

    I want this activity to show. Please help if you can.

    -1
    Acties voor opmerkingen Permalink
  • I had the same issue today.  Never before today.  Whats going on STRAVA???

    0
    Acties voor opmerkingen Permalink
  • I had the same issue today.  Never before today.  Whats going on STRAVA???

    0
    Acties voor opmerkingen Permalink

U moet u aanmelden om een opmerking te plaatsen.

Niet gevonden wat u zocht?

Nieuw bericht