Route Builder Error

Hi There

I'm getting the error "Sorry, there was an error, please try plotting the point again." whenever I try to add a point on the map in the route builder. 

I am on a Mac, and have tried both Safari and Chrome browser - same result. There have been no such issue for me in the past.

 

Jakob

8

Opmerkingen

53 opmerkingen
  • Officiële opmerking

    I'll look into this report and keep you posted. 

    Acties voor opmerkingen Permalink
  • Same error here on Windows 7, I tried Firefox, Chrome, and IE and all had the same issue. Also trying to move waypoints doesn't work either.

    Route Builder is really useful when it works, please fix!!

    5
    Acties voor opmerkingen Permalink
  • I'm having a similar issue when trying to create a route from an existing ride using route builder. I'm using a Macbook Air with the most up to date version of El Capitan OS

    2
    Acties voor opmerkingen Permalink
  • Is there any update on this? It struggles on routes longer than 150km or so. It happens to me a lot and gets quite frustrating.

    I can reproduce it reliably on this route, trying to switch to Min Elevation - https://www.strava.com/routes/6098289

    2
    Acties voor opmerkingen Permalink
  • Any update on this ?

    Getting errors on longer routes - 160k was fine but anything more errors 

    2
    Acties voor opmerkingen Permalink
  • I'm having an issue trying to plot points a long distance from where I'm located - that may not be the issue, but it's how I'm seeing it. For instance, trying to plot routes from my location in Adelaide, South Australia for New Zealand, works fine, but if I try to plot any in North/ South America, or Asia it won't work. I'll sometimes fail in Darwin which is about 4000 km away. It's almost as if there's a distance radius within which plotting works, but outside it doesn't. Pretty hard to plot routes for o/s holidays if this is the case. I can't one single point in the US which is were i'm trying to log a route.

    EDIT - 30 minutes later it has now started working on chrome, but still not working with firefox. Very confusing; i've never had an issue with Strava on firefox before.

    EDIT2 - Nope, started happening again. This is shit.

    2
    Acties voor opmerkingen Permalink
  • I must confess I have moved over to https://www.komoot.com/ for my routing - handles long routes a dream - (I have just done a tester route via gravel for Calais to Rome at 1700km in about 10 seconds) - it is routing me via the st Gottard pass, which I have to say is stunning, but I would prefer to ride it South to North as it is cobbled on the south side ....

    Anyway ...

    It looks like Strava is losing a customer as I don't want to find athletes social feeds I want to ride !!!!!

    2
    Acties voor opmerkingen Permalink
  • I reported this 3 years ago and gave up on it a while ago in favour of Komoot, which also works as an app on your phone, so is better than Strava, even if they were to fix this feature.

    My impression is that Strava are simply too embarrassed to simply say they don't know how to optimise the code to fix it.

    You can get Komoot here: https://play.google.com/store/apps/details?id=de.komoot.android

    2
    Acties voor opmerkingen Permalink
  • I am having the same issue. The builder does not seem to work as before...???

     

    1
    Acties voor opmerkingen Permalink
  • Thanks for the heads up, we're looking into this server error and should have it repaired soon! 

    1
    Acties voor opmerkingen Permalink
  • Same problem please provide an update?

    1
    Acties voor opmerkingen Permalink
  • Have a similar problem.When I want to create a route from a ride it says: Sorry, there was an error. Please try refreshing your browser.

    For IE, Firefox, Chrome and Safari on both of my laptops.

    Does anyone have a solution or a workaround?

    1
    Acties voor opmerkingen Permalink
  • Having this error today. "Sorry, there was an error. Please try plotting the point again."

    In looking at the Chrome network inspector, I see this error response from the call to POST /routemaster/route

    "Internal error processing route: 'java.lang.IllegalArgumentException: The supplied coordinates (37.5160234576002,238.16956043243405) are out of range.'"

    Not sure if it's related, but when I create a new route, I'm centered in Canberra, Australia. Should be San Jose, CA. Perhaps someone swapped lat/lon signs?

    1
    Acties voor opmerkingen Permalink
  • Trying to create a route...

    "Sorry, there was an error, please try plotting the point again."

    Just like preceding people, I also get this error.

    1
    Acties voor opmerkingen Permalink
  • Elle, I just tried it to see if it is fixed and can confirm it is definitely still broken and still giving the same error message.

    Try it out for your self and you will see it.

    An example route that gives the error is anywhere in London to anywhere in Cornwall.

    John

    1
    Acties voor opmerkingen Permalink


  • Nope, still the same problem if you go over 200km 

    1
    Acties voor opmerkingen Permalink
  • Hello, any update on this? I am also receiving this error when mapping a route that's over 100 miles.

    1
    Acties voor opmerkingen Permalink
  • Looks like Komoot lets you plan routes via their app too, unlike Strava.

    There’s a fair amount of catching up that needs to be done by Strava on this front.

    1
    Acties voor opmerkingen Permalink
  • John, I felt the same way - strava seems to be concentrating on the social feed rather than going riding - i really like the ability to choose what type of riding as well, road, cycle or gravel - I have found some really good routes near home that strava never found 

    Dropping the ball ?

    1
    Acties voor opmerkingen Permalink
  • Same-o same-o. Windows 7 - Chrome.

    1
    Acties voor opmerkingen Permalink
  • The problem still exists.  I wonder if Strava is really looking into it.

    1
    Acties voor opmerkingen Permalink
  • Still not working. Strava support useless as usual.

    1
    Acties voor opmerkingen Permalink
  • Any official updates? I too get this error, and can't seem to figure out when exactly (always with long routes, but not every time). I also can't seem to drag long routes to adjust them.

    1
    Acties voor opmerkingen Permalink
  • from Strava Supports up to date information on this I think the status is "couldn't give a shit" imho

    1
    Acties voor opmerkingen Permalink
  • To be honest check out www.komoot.com - mapping is excellent and you can actually do long routes ! 

    Not sure what strava is up to these days but they seem to be focusing on social rather than the core mapping-shame really.

    1
    Acties voor opmerkingen Permalink
  • 2019, still an issue when converting an activity to a route.

    1
    Acties voor opmerkingen Permalink
  • I signed up for Komoot the other day, imported my gpx files perfectly.

     

    I think the strava dev team have given up fixing or releasing new features.

    1
    Acties voor opmerkingen Permalink
  • Conrad Calma FYI, cleared the browser cache en updated to the latest Chrome version solved the issue for now

    1
    Acties voor opmerkingen Permalink
  • Same here on Mac with Chrome. Since a few days intermitted hickups in the editor. Seems like a server issue.

    0
    Acties voor opmerkingen Permalink
  • Still getting this issue. :(

     

    0
    Acties voor opmerkingen Permalink

U moet u aanmelden om een opmerking te plaatsen.

Niet gevonden wat u zocht?

Nieuw bericht