Relative Effort on the Android app not working

Back in the summer, I used to be able to tap the relative effort on an activity, and then see my weekly effort vs previous weeks, as well as suggestions on what to focus on. Now when I try it, it just brings me to a page detailing all of the features of Summit, which I already subscribe to. I can't find this same feature on the web either, so I'm stuck. Little help?



9 opmerkingen
  • Same here. I thought it might have been related due to me not continuing the "Safety" subscription of Summit but only "Training" and "Analysis". But relative effort is mentioned in the "Analysis" subscription and not "Safety" so it should still be available? Also there is no mention of the missing feature being part of the "Safety" subscription I discontinued.

    Can anyone chime in who is subcribed to all Summit subscriptions and still sees this feature on the app?

  • I was initially subscribed only to the Analysis pack. I could see the Relative Effort details.

    Then I added the Training Pack (but not the Safety pack). The Relative Effort details disappeared!

    Pay more to get less? There must be some problem. Can Strava Support please look into this? Thank you.

  • I had this too, the app seems to think I don't have summit. I logged out of the app and logged back in and it works now.

  • Thanks for the reply, Charlie. But that didn't help me, unfortunately. I logged out of the app and web. Then logged into both. No change for me.

    It still shows only the latest pack (Training) alone and the previous active pack (Analysis) is still disabled.

  • Thanks Charlie! Logged out, logged in -> works!

    Weird that most of the Summit features worked and one stopped working... but all fixed now!

  • For anyone facing this issue, I've just went to Settings in the android app and back and it works again as well

  • For me, I logged out and then logged back in. Now I can see relative effort again.

  • Thanks for the tip, it happened to me the log out, log in fixed it :-)

  • I just bought Summit Analysis and am having the same problem. Log out and it didnt work. Any other solutions?

U moet u aanmelden om een opmerking te plaatsen.

Niet gevonden wat u zocht?

Nieuw bericht