Manual mode routes broken

I can't add a route to a manual activity from the app. It worked yesterday. I don't use a GPS watch so this makes the app much less useful.

6

Opmerkingen

8 opmerkingen
  • Bump. This feature was just removed and is a barrier to properly logging entries.

  • Bump. Why was this feature removed?

     

  • Not only that, but routes attached to manual activities haven't been displaying correctly in feed for several months. Related?

  • I just tried to do this and am upset to find it gone. I would have worn my garmin, but this is part of why I use the app so I don't always have to have the watch with me when I'm doing the same loop over and over.

  • Gosh and I thought I was crazy for believing it worked before...what a bummer

  • Why aren't Strava putting this back? It worked fine, I am really pissed off with this, it is a key feature of the whole sodding app!!

  • Please fix this. This is a valuable workaround for when an activity isn't recorded correctly.

    The Strava instructions for how to add a manual entry still shows this functionality:
    https://support.strava.com/hc/en-us/articles/115000584924-Uploading-Manual-Activities

  • Wow, this was one of my favorite things about the app...

U moet u aanmelden om een opmerking te plaatsen.

Niet gevonden wat u zocht?

Nieuw bericht