No results on a created segment

I have created 2 new segments this week but on both, there on no results - not even mine. The segment was created from the activity, so why does it not even record mine?



5 comentários
  • I have the same issue, ive tried editing, deleting and recreating, update results, but to no avail, ive run the segment over 50 times on different routes but it refuses to give any data now? Kramerij down.

  • I too created a segment from my own activity, waited a day in case it took a while for Strava to calculate the results, but still none appeared.

    Looking at the activity from which the segment was generated, the "potential-segment-matches" page is able to find it, but doesn't offer any reason why it's not a match (such as segment was a different direction).

    Has anyone been able to figure out why a new segment wouldn't even match against the activity from which is was derived?

  • Me too! (yesterday)  :(

  • Have you tried to "Refresh My Results"? If you open the segment, there is an "actions" button on the right where you can refresh your results. That might help. Another question would be whether your activity is "private" or not. I don't think it will show up in the segment if you mark your activity as "private".

  • I have created the segment twice - one public and one private. I suspect the reason for no results is that the segment is within my privacy zone. Lots of other people have results on my public segment :(

Por favor, entrar para comentar.

Não encontrou o que estava procurando?

Nova publicação