Comentários

2 comentários
  • I have the same problem. I can see them under My segments, but they are not available in the search or Explore views.

    -1
    Ações de comentário Permalink
  • When you created the segments, did you uncheck the box that says make it a private segment? When you are making segments, it defaults to private. You actually have to uncheck a box to make it public.

    Other than that, it likely won't show up in the searches until there have been more people riding it. They tend to only show the popular segments when people search.

    0
    Ações de comentário Permalink

Por favor, entrar para comentar.

Não encontrou o que estava procurando?

Nova publicação