Atualização Android necessária

Para garantir a segurança dos seus dados, vamos atualizar os sistemas de segurança de rede do Strava em 30 de novembro de 2018. Esta alteração requer que todos os atletas tenham a versão mais recente do Strava para continuarem a utilizar o Strava em dispositivos Android. Após 30/11/2018, se ocorrerem erros como "Falha na sincronização de dados," "Rede indisponível" ou algo semelhante, certifique-se de que tem o seguinte instalado:

  • Android 5.0 ou posterior.
  • Versão da aplicação Strava 51.0.0 ou posterior. A versão mais recente pode ser transferida do Google Play Store.
Esse artigo foi útil?
Usuários que acharam isso útil: 33 de 55
Tem mais dúvidas? Submeter um pedido

Comentários

0 comentário

Artigo fechado para comentários.