Route creation is diverting

It looks like tonight as trying to create a route going down a straight road is causing strava to act like the route is blocked, and is diverting down side streets and all sorts. Is this a known issue?

I am getting it with many streets around glasgow.

I have attached an example.

I would expect strava to plot the route down the red highlighted path, but instead it is diverting down side streets.

0

Comentários

5 comentários
  • Comentário oficial

    We just updated our "routemaster" to attempt to fix these routing issues. Can you give it a try and pass along your feedback? 

    Ações de comentário Permalink
  • Same issue here.  Routes are currently unavailable, so hopefully they are aware of it. 

    0
    Ações de comentário Permalink
  • Hi Marc - Turn on the switch for "Manual Mode" and it should work. Also, have you tried clicking and dragging the existing route to the desired route? 

    The underlying issue could be that the Route Builder is having trouble matching your request with our known route basemap. 

    0
    Ações de comentário Permalink
  • As far I can tell, manual mode doesn't help (it just draws a straight line between the points). When I drag the wrong route to the correct one, it refuses to follow it, and still diverts the wrong way. I don't think it's the basemap either, as openstreetmap works fine on other route sites (like mapmyride), and I am getting the same problem across all areas I want to route, so it's not just one stretch of road.

    I am an openstreetmap contributor, and have checked the route, and there is nothing wrong with the areas that I am having trouble with.  Plus, it was working fine fine a few days ago. 

    As things stand, I cannot create routes using Strava, as it won't create them as it should (it's taking me on a 5m route when trying to go 1m along a straight road)

    0
    Ações de comentário Permalink
  • Manual mode works but I obviously lose a lot of the rich information from doing that.

    There is definitely something wrong here. This is a road I have previously routed down many many times without problem.

    It's not just happening for this road though, it's happening for many around Glasgow. I haven't tried other cities.

    I logged it as a support request and, excuse me saying so, but got fobbed off (https://support.strava.com/hc/en-us/requests/573192)

     

    Dragging to try and correct the diversion doesn't work. It's almost as through strava doesn't see the road as a valid route.

    This was working around a week ago, so something must have changed.

    Here is another example,

    https://www.strava.com/routes/4107946

     

    Strava refuses to route down Kennishead Road!

    0
    Ações de comentário Permalink

Por favor, entrar para comentar.

Não encontrou o que estava à procura?

Nova publicação