С ответом

Route Builder Manual Mode No Longer Working

As an MTB'er I use a typical combination of roads and local trails and so I have been using both the standard and the manual route building function on the satellite layer for a few months. However it has now stopped working... Now when I plan a ride the standard road plotting works fine, but as soon as I go to plot part of the route off-road the plot point will only calculate a length of about 10 yards (in real terms) before eventually bring up "Sorry, there was an error, please try plotting the point again". Why? I never experienced this issue before...

Is this a common problem and if so has either Strava resolved this and I have missed a set of instructions, or has anyone found a work around. If all Strava can do from now on is plot where I have been when I am out and about and can no longer be used to plan routes then I think it is time to look for something else.

Just as an additional point this problem only occurred after I had attempted to import a GPX file of a route a friend sent me.

All advice welcome.

1

Комментарии

Комментариев: 20
  • Официальный комментарий

    We are tracking the issue with the manual mode warning dialogue "continue" button not functioning. 

    What other issues are folks still experiencing with manual mode? We will do our best to track down the issues. Examples appreciated. 

    Действия с комментариями Постоянная ссылка
  • I was trying to do so but I had to give up after 5 mins. Looks like some kind of issue as (as you said) this was working fine. For me it happened when creating a new one on manual mode from scratch

    0
    Действия с комментариями Постоянная ссылка
  • Mine crashed when starting from scratch too but I started from automatic as the first part of the ride was along the road from the house.

    0
    Действия с комментариями Постоянная ссылка
  • I'm having the same issue as Twisted Kit. I'm building routes like I have for months, but the last few days whenever I turn on manual mode, the usual Warning sign comes up saying this route may not be accurate, etc. But the map screen goes gray and I can't click on "Continue". Unlike Twisted Kit, I'm not working with GPX, I'm just trying to build basic routes.

    0
    Действия с комментариями Постоянная ссылка
  • This is very annoying, especially as Strava Route Builder often does not recognise the points at which off-road cycle paths join paved roads. Automatic routing will frequently send you 2 or 3 miles around to travel between points which are 10 feet apart.

    However — Manual Mode is STILL WORKING, KIND OF... Here's what I've worked out:

    The dialogue box that displays the warning about using manual mode is greyed out, and you cannot click "Continue". But... any click on the window will set a new waypoint. So what you need to do is move the map so that the part you want to plot is at the edge of the screen, outside the dialogue box. It doesn't work particularly neatly, but with a bit of patience, you can plot small sections in Manual Mode...

    Here's a screenshot of a route I've just plotted using Manual Mode. It's a nonsense route that passes through houses(!) etc., just to show that it's genuinely manual, and not auto-routing. Remember, every time you plot a new waypoint, the map centres once more and you have to drag it to a position where you can add another waypoint... Good luck.

    But, Strava, can you sort this out, please?

    0
    Действия с комментариями Постоянная ссылка
  • Damn. After all that, I now realise that today (17 Oct 2017) Manual Mode seems to be working again, even though yesterday (16 Oct) it wasn't...

    0
    Действия с комментариями Постоянная ссылка
  • Yes! It's working again. Thanks.

    0
    Действия с комментариями Постоянная ссылка
  • Manual mode is still not working for me.

    I have no problem with the warning pop up and clicking the continue button, instead my problem comes when plotting points.

    The first point gets plotted correctly but all subsequent points are approximately 10-20 feet short of where I click. When I try to move a point, both points around the point I am moving begin to move as well. If I move them enough, they will disappear entirely and create discontinuities in my route.

    2
    Действия с комментариями Постоянная ссылка
  • Thanks Leslie, I'll start a support ticket for you so that we can follow up directly. 

    0
    Действия с комментариями Постоянная ссылка
  • I run back trail around my neighborhood and when I try to create a ROUTE using the MANUAL mode it won't let me move my points to my first location. I tried to start from my front door and plot a point across my front yard and it says "SORRY,THERE WAS AN ERROR, PLEASE TRY PLOTTING THE POINT AGAIN".

    This has been an issue for many months now...I'm hoping you guys can figure it out. Give me a call if you need more information 928-279-5766 or give me a number to call to make this happen.

    I love STRAVA, but would love to get this figured out.

    Jeff Martin

    2
    Действия с комментариями Постоянная ссылка
  • The manual mode is not working for me and it's incredibly frustrating. Over and over again it says "Sorry, there was an error, please try plotting the point again" and I am unable to continue building my route.

    What is going on? Are you close to a fix, STRAVA?

    1
    Действия с комментариями Постоянная ссылка
  • I can't create any running routes that need manual mode e.g. triathlon runs where transition to the rest of the route needs manual mode. Manual mode is hard to get it to add a point at all and when it does, it adds it some distance from where I actually clicked. Changing from manual mode back onto a recognised route seems impossible. Any attempts meet an endless series of error dialogs and then giving up.

    This seems to have been broken for months, can we get an update please Strava?

    0
    Действия с комментариями Постоянная ссылка
  • Manual mode needs to be fixed. In the past it has at best been intermittently working, now it seems to just not work at all. An error dialog appears when trying to drop a waypoint near an existing auto-routable trail. If I drag and drop the waypoint into clear space away from the any map features it seems to stick and not error but this is hopeless.

    OSM is not perfect but it has the best data of any map service when it comes to offroad trails for mountainbiking and trail running. There are errors where trails and roads do not intersect and often I will discover that some trails cannot be autorouted even though most are. The Manual Mode is vital to be able to overcome these map inconsistencies but if Strava routebuilder cant get this to work then there is no point using it over any other mapping/routing service.

    MTBers are a significant user base of Strava and collect a massive amount of new map data. But we constantly feel ignored by Strava. Come on, throw us a bone!.

     

     

    3
    Действия с комментариями Постоянная ссылка
  • Manual mode is still flakey - after doing a few dots in manual... and returning to auto... often it gives a error   Making the feature non-usable for me.

    4
    Действия с комментариями Постоянная ссылка
  • Still an issue, Strava please sort!

    0
    Действия с комментариями Постоянная ссылка
  • Is there a way to disable the manual mode warning? I use manual mode quite a bit because of the routing map does not match the openstreetmap map or I'm using a route that hasn't been mapped. I must have accepted the warning a few hundered times, and I know what it says. Would it be possible to accept the terms once (or even ten times!) instead of every single time?

    PS I haven't seen anything in my area to suggest that the routing map has been updated in the last year to reflect openstreetmap edits that I or other contributors have made...

    1
    Действия с комментариями Постоянная ссылка
  • Tried now first time ever the manual mode (for MTB) and not working at all. Similar problems as described above. Warning message is popping up all the time, point is marked few meter away from where I'm clicking, editing not possible. Basically unusable. I use Google Chrome Version 66.0.3359.139 (Official Build) (64-bit)

    1
    Действия с комментариями Постоянная ссылка
  • Manual mode does not work for me. Accuracy is terrible:

    1. smallest grain is like grid 25 metres almost all the time next to the real route.

    2. There is not normal pointer but hand - and the hand has unpredictable results as I cannot set the point I would like to get

    3. Some Times it hangs on the "please wait calculating" - this if frustrating, as you loose all your route you just did !!!

    Base on those comments I see they neglected the problem totally for al;most year now. Even the they understanding is altered. Probably they found another problem that was solved and copy and past comments to this thread as it could be similar. 

    I doubt anyone there actually tried to reproduce it.

    2
    Действия с комментариями Постоянная ссылка
  • Still not working. I am a new user switching over from MMR. I don't have anything but a stopwatch so mapping manually is important. If it isn't going to work this site is worthless for me. 

    0
    Действия с комментариями Постоянная ссылка
  • I don't know what is going on at strava lately but it seems they spend more time developing their market model than creating or fixing useful features. I gave up on the useless routing ability of strava ages ago. I now use Ride with GPS. The free version is way more useful than strava ever was.

    upload your ride, get the kudos and leave.
    Use Training Peaks for your training subscription

    Ride with GPS for your map and routing needs

    Garmin for your activity recording and nav.

    0
    Действия с комментариями Постоянная ссылка

Войдите в службу, чтобы оставить комментарий.

Не нашли то, что искали?

Новая публикация