Pixel 3 - Does not support this device (can't install app)

Hi there, 

I can't install the strave app on the pixel 3 from google play store. It says "Your device is not compatible with this version".


Is there a simple way to get around this?! 

1

Комментарии

0 комментариев

Войдите в службу, чтобы оставить комментарий.

Не нашли то, что искали?

Новая публикация