Why does is my account sport default now set to Velomobile Ride?

I'm not sure how but my Strava account now defaults to a 'Velomobile Ride' rather than just a 'Ride'. It gives a title of  'Morning.Lunch/Afternoon Activity rather than ride. And until I manually change it to a 'Ride' I can't see any segments.

I have looked on my account on line as well as on my phone and can't find anywhere to change the default. Which is why I can't have done it, even by accident, myself.

I'd be grateful for some advice.

1

Комментарии

Комментариев: 8
  • yeah mine's on E bike

    0
    Действия с комментариями Постоянная ссылка
  • To change the default on the online website click on your avatar in the upper right corner, choose "settings", then "view" or "display" (4th from top, above privacy settings, sorry, my Strava is set to German an I can't find a way to set it to English), there is a setting to set the standard activity type.

    Velomobiles have segments of their own so the roadies don't need to flag the velomobile rides for unfair competition, and if there are no velomobilists where you live, there probably aren't any segments - that's why you can't see any segments.

    0
    Действия с комментариями Постоянная ссылка
  • Doesn't work for me. I get 2 choices, cycling or running

    0
    Действия с комментариями Постоянная ссылка
  • Sorry about that, I clicked it later and saw that this is not enough... If the default activity isn't set in the mobile app then, they probably effed something up when they implemented the latest batch of activity types.

    1
    Действия с комментариями Постоянная ссылка
  • Mine  has been stuck on Velomobile for weeks and I cannot seem to change it! Very frustrating and I believe it effects my data! Please tell me how to fix! Did what another member suggested above (Christoph R.) did not work! 

     

    =(

    0
    Действия с комментариями Постоянная ссылка
  • I had the same problem. Follow the next few steps to solve:

    1. Before starting a new ride, click on record;

    2. Click on the bike logo;

    3. Choose a sport.

    0
    Действия с комментариями Постоянная ссылка
  • Okay! Think i fixed it. In the app i can change it too many settings in the record page. Should do the trick.

     

    Thank

    0
    Действия с комментариями Постоянная ссылка
  • Thanks Mark Keulen, this worked. Had been driving me mad for ages. Cheers :)

    0
    Действия с комментариями Постоянная ссылка

Войдите в службу, чтобы оставить комментарий.

Не нашли то, что искали?

Новая публикация