Average Power downgraded bigly after ride is posted

Hi all, I get that the Strava average power can be kind of hinky, but I have a slightly different issue. I've noticed that after I post a ride, I'll get an average power reading that appears to be mostly accurate only to check back later and see that Strava has massively downgraded it.

For instance did a 4x15 min FTP test this am and averaged about 200w for the tests according to Strava... At least for about the first hour it was posted. When I checked a few minutes ago each FTP segment was downgraded to about 130W, a drop of 70W! 

This has happened several times. Anybody have any thoughts on what gives?

0

Комментарии

Комментариев: 3
  • One other observation: Going back and checking previous rides on the same route, I actually had a higher average power on previous rides even though my average MPH was lower on those rides -- by over 1.5 MPH -- than my ride today. How I can have a faster average MPH and a lower average power on the same ride doesn't make sense.

    0
    Действия с комментариями Постоянная ссылка
  • Me too. Thought I had been imagining it recently. But today I looked out for it and Avg Power went from 295W to 211W after a few minutes (this is estimated power by Strava i.e not from a power meter). Any thoughts anyone?

    0
    Действия с комментариями Постоянная ссылка
  • After a few more minutes has gone down to 205W!

    0
    Действия с комментариями Постоянная ссылка

Войдите в службу, чтобы оставить комментарий.

Не нашли то, что искали?

Новая публикация