已回答

Strava Live segments not syncing with Garmin Edge 1000

 Hi

My strava segments will not sync with my Edge1000. Please help!

  • They used to sync, although with intermittent issues such as improved segment times not updating/ syncing
  • Now no segments are synced at all
  • Edge segments simply says No segments saved Go To Strava to download segments
  • I can view the FIT file of segments list on my GARMIN was last synced today
  • Strava is connected to Garmin (I have tried disconnecting and then reconnecting the accounts as part of troubleshooting)
  • I have a premium strava account
  • I have about 40 segments starred in Strava
  • Garmin Connect confirms Strava has read permission
  • I have synced my Edge1000 both via wireless link (and the Edge confirms Download complete) as well as by directly connecting the Edge to a PC via USB with Garmin Express
  • All firmware and software is up to date to latest version

What else should I do please?

Thanks in advance

Clarke

 

1

评论

  • 正式评论

    Sorry about the trouble.  Looks like there is an issue with the latest version of the Edge 1000 software (10.0) not allowing live segments to get transffered from Strava to the device. 

    We are currently working with Garmin to get this resolved as soon as possible. 

     

    评论操作 固定链接
  • Hi Clarke,

    I've sent the info to our support team, and you should hear back from them directly. 

    0
    评论操作 固定链接
  • I think I'm have the same or similar issue. I have an Edge1000 as well, about 82 segments starred, Strava Premium. All is synced well initially, but as I have improved & set new PRs, I'm still being shown older slower virtual partner goals, whether it is my PR the KOM or the next person in my followed leaderboard. So the problem seems to be "synced segments not updating".

    How can I force an update to the segments on the Edge1000 to show the updated data?

    Thanks - Jeff

    0
    评论操作 固定链接
  • This has happened to me also yesterday. Premium member, segments are starred on Strava, but just won't sync. 

    0
    评论操作 固定链接
  • I have a problem with my live segments too, they worked brilliantly on my iphone 5 whilst i was on the free trial but since I started payments they don't work!! Any ideas why? TIA

    0
    评论操作 固定链接
  • I fixed my syncing issue by un-starring all the Strava segments, syncing, re-starring some segments and syncing again.

    The Edge 1000 segment logo changed to the Strava logo when it started working. 

    I have informed Strava that this was my solution. 

    2
    评论操作 固定链接
  • Steven Smith has solved it!

    Nice work Steven, thank you so much for letting us know.

    I hope that's not necessary every time we want to get strava segments to sync, but still its great to get some live segments back on my Edge.

    Thanks again. Today you are Strava KOM.

    Clarke

    0
    评论操作 固定链接
  • Still no means to sync Strava segments into Garmin Edge 1000. Tried everything for several days. Any new options/procedures out there?

    Thanks.

    update : rolling back to Garmin 9.0 or 9.2 remedies the problem.

    0
    评论操作 固定链接
  • Strava live segments worked on my Garmin 810 but not on my new Garmin 1000.

    0
    评论操作 固定链接
  • No segments save on my garmin edge 1000, any solution to the issue?

    0
    评论操作 固定链接
  • Have been riding for 6 months with Strava segments (Premium user) on my edge 1000. A few days ago I had to do a  'hard reset' on my device (softw. ver 10.0) . After reinstalling I could not get my Strava live segments appear back on my device. (the garmin icon stays active)   Multiple syncs, switching between Garmin segments and Strava, connecting-disconnecting , unstarring, starring etc... Nothing helps to get my Strava icon (and segments) back. Garmin support redirects me to Strava... Any ideas? 

    0
    评论操作 固定链接
  • You have to roll back to 9.0 or 9.2 and then Strava segments will work correctly again. They will not function with 10.0. Garmin has not acknowledged the problem as usual.

    0
    评论操作 固定链接
  • Un install strava, garmin connect, garmin express and full reset your garmin edge. Thats what ive done. And all my live segments is back on my edge 1000. I actually try and used today and its perfect again.

    0
    评论操作 固定链接
  • I no longer get strava live segments on my garmin 520.
    I put my 10kg weight lose down to the live segments. I love it! I've deleted and re-starred segments but it hasn't worked. Help!

    0
    评论操作 固定链接
  • Tom, we will reply to your open ticket as soon as we can, thanks! 

    0
    评论操作 固定链接
  • The trouble with my Garmin edge 1000 - not showing my Strava segments anymore -  has been solved once I installed the latest (new since november 7th) Garmin software version 11.10. See https://www8.garmin.com/support/download_details.jsp?id=6735

    1
    评论操作 固定链接
  • I'm on 11.20, and my segments just cut out last week.  Segments worked for me since Garmin added support for it.  Not sure what happened.  I tried a factory reset, deleting my ride history, syncing via USB and Bluetooth multiple times, and nothing.

    0
    评论操作 固定链接
  • Just bought a new Edge 1000 and Strava segments were not showing at all on the device after syncing and the latest software update (11.20).

    Fixed it by disconnecting the Garmin Connect "Social Connections" in Strava, My Profile then syncing in Garmin Express, then reconnecting Garmin Connect and re-syncing. All my starred segments and some local ones are now on the Edge 1000 (the Segments icon is also now the orange Strava logo which it wasn't previously).

    Hope this may be of help to some.

    2
    评论操作 固定链接
  • Gareth are you on ä premium subscription? It only works if you're on the premium.

    0
    评论操作 固定链接
  • I manually deleted my segments.fit file on my Edge 1000 and then disconnected and reconnected garmin connect from the Strava web site and segments are working again for me.

    0
    评论操作 固定链接
  • Yep, I'm on the premium subscription.

    0
    评论操作 固定链接
  • Tony... did the same on my Edge 520 and they're all working again now... on ver. 10.0

    0
    评论操作 固定链接
  • Just wanted to say that Steven Smith solution worked for me, I have an Edge 820 unit.

    Thanks a lot!

    0
    评论操作 固定链接
  • I had the same problem. My Edge 1000 stopped syncing the Strava segments.

    Turned out that I had to reactivate Strava Segments in the Garmin Connect app (go to segments and select Strava segments in the options there) on my phone and it started syncing the segments again. The Segment icon on my Edge also changed directly back to the Strava icon. (of course after connecting the Edge with my phone through bluetooth)

    Maybe it stopped syncing after an app update of Garmin or when I bought a new phone.

    Good luck!

    0
    评论操作 固定链接
  • So, my Edge 1000 re-sync'd the segments, but now the segments haven't been updating for the past month...  Why is this so wonky?  I'm on v12.20 of the Edge 1000 software.  You'd think after two years, this feature would work.

    -1
    评论操作 固定链接
  • Same here. Firmware versión 13.00. If I want to be sure, I have to delete the .fit files with a PC, disconnect Strava from Garmin and reconnect. So bad :(

    0
    评论操作 固定链接
  • Same here. Since i think V12.2 live segments are not updating when syncing the device.

    On Garmin Connect the updated times show in the segment table but they refuse to sync with the device.

    0
    评论操作 固定链接
  • The Steven Smith Solution worked for me today. Thank you Mr. Smth. 

    0
    评论操作 固定链接
  • I tried this again earlier and that method also worked for me. Issue seemed to be with Garmin connect as when i tried it today the segments appeared in the waiting to transfer tab on the Garmin connect website and also on the Garmin connect app.

    0
    评论操作 固定链接
  • I made the Starred Segments load onto my Garmin 510 by removing the Starred segments altogether , then reload them.  I had been on Strava for a few weeks, and THEN went to Premium. Starred segments would not load. But removing that star and basically starting my list of segments all over worked fine. Just Sync the Garmin and you're good to go.

    0
    评论操作 固定链接

请先登录再写评论。

没有找到您要找的?

新建帖子 Agent Only: Button marked