支援 iOS 版本和 iPhone

哪些 iPhone 與 Strava 應用程式完全相容?

可以支援 iOS 12.0 和更新版本的 iPhone 可以下載並運行 Strava 應用程式的最新版本。包括 iPhone 5S 和更新型號。

在 iPhone 上使用 Strava,現在需要 iOS 12.0 或更新版本才能獲得全部功能。可惜 iPhone 5C 和更早的型號無法和較新的操作系統相容,而且將無法像過去一樣支援 Strava 應用程式。如果以 iOS 11 為最後相容操作系統(iPhone 5C 及更早版本)的裝置,只要在我們最近更改前下載,都可以繼續使用 Strava 應用程式。但將沒有 Strava 應用程式更新可用,而你也可能無法使用某些特色與功能。例如:

  • 你將無法給讚或刪除較新的活動。
  • 你將無法存取路段、讚、相片或留言。
這篇文章是否有幫助?
446 人中有 256 人覺得有幫助

評論

0 條評論

文章評論已關閉。