評論

  • I have the same problem. I can see them under My segments, but they are not available in the search or Explore views.

    -1
    評論操作 永久連結
  • When you created the segments, did you uncheck the box that says make it a private segment? When you are making segments, it defaults to private. You actually have to uncheck a box to make it public.

    Other than that, it likely won't show up in the searches until there have been more people riding it. They tend to only show the popular segments when people search.

    0
    評論操作 永久連結
  • a few other possibilities.... you may have created the segment with gps data that was of poor quality, when other people go over that segment it may not match up correctly.    or possibly no one has actually ever used strava over that segment.    or possibly you created the start and stop points that others aren't using in reality.     or last thought, miles 3.4 to 3.6 on your segment go out and back,  why?  maybe people recording over that route aren't doing that out/back section and therefore not matching correctly to the segment. 

    1
    評論操作 永久連結
  • Thanks everyone. According to Josh I think my segment may fall foul of several points. It's a backroad route on a remote island, probably no one has ridden it exactly. I did make a mistake on the route & took the wrong turn for about 10m, so probably you cant match that.
    Ill try doing it again on a more obvious segment next time. Thanks for the advice!

    1
    評論操作 永久連結

登入寫評論。

不是您要找的?

新貼文