Versione per iOS e iPhone

Quali sono gli iPhone totalmente compatibili con l'app Strava?

Gli iPhone che possono supportare il sistema operativo iOS 12.0 e uno più recente possono scaricare e far funzionare l'ultima versione dell'app Strava. Ciò include gli iPhone 5S e i modelli successivi.

Per poter offrire l'intera gamma delle funzioni, adesso la versione di Strava per iPhone richiede l'iOS 12.0 o superiore. Purtroppo gli iPhone 5C e i modelli precedenti non sono compatibili con i più recenti sistemi operativi e non potranno supportare l'app Strava come in passato. I dispositivi con sistema operativo iOS 11 (l'ultimo compatibile, che corrisponde agli iPhone 5C e i precedenti) potranno continuare a utilizzare l'app Strava nel caso sia stata scaricata prima dei recenti cambiamenti ma non potranno installare gli aggiornamenti ed è possibile che perdano l'accesso a determinate funzioni, per esempio:

  • Non potrai assegnare kudos o cancellare attività più recenti.
  • Non potrai accedere a segmenti, kudos, foto o commenti.
Questo articolo ti è stato utile?
Utenti che ritengono sia utile: 256 su 446
Altre domande? Invia una richiesta

Commenti

0 commenti

Questo articolo è chiuso ai commenti.